cancel
Showing results for 
Search instead for 
Did you mean: 
kathlynk
New Contributor

Upgrade GoToMeeting package in Salesforce (to latest version)

Hi Team,

I would like to ask for your assistance. We are currently upgrading the 'GoToMeeting Integration for Salesforce' from version 1.9 to latest however, it is returning the error message below.

1.  This app can't be upgraded.
Salesforce has blocked this package upgrade because the new package version removes some Apex code that one or more Visualforce pages or global Visualforce components need in order to function. Please contact your partner with this error information. Provide these component names to your partner. Visualforce Pages: LightningLeadButtonPage, LightningContactButtonPage, LightningOpportunityPage.

Looking forward for your inputs and please let us know how to proceed.  Thank you

Tags (2)
1 REPLY 1
AshC
LogMeIn Contributor

Re: Upgrade GoToMeeting package in Salesforce (to latest version)

@kathlynk  This may be an error message stemming from SalesForce itself.  Have you reached out to them about it yet?