cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Webcam on but not showing video for gotomeeting session

 

Hello, having issues having my webcam allow access to gotomeetings. I am showing a forever loading screen but can see my integrated camera does turn on and does work with other web cam applications. I have made sure desktop apps to access camera is turned on via settings>privacy but still no changes. Using windows 10 pro on integrated laptop camera. thank you in advance. 

 

image.png

Tags (1)
14 REPLIES 14
Highlighted
LogMeIn Contributor

Re: Webcam on but not showing video for gotomeeting session

@sagiteng  Are you able to check with the device manufacturer for any video driver updates available online?

 

Are you able to test your webcam on another website like 'https://webcamtests.com/check'?

Highlighted
New Contributor

Re: Webcam on but not showing video for gotomeeting session

Same issue here. The webcamtests.com website says my camera is fine and working. I have had no issues with my camera on Zoom. I would like to stop using Zoom and move my business to gotomeeting, but the camera doesn't work. How can I fix this? 

Highlighted
LogMeIn Contributor

Re: Webcam on but not showing video for gotomeeting session

@Mike_Delmonico The webcam feeds also move through the port number 1853 on your PC.  Make sure this access point is open, and also that your device does not have any additional updates available from the manufacturer. 

Highlighted
New Contributor

Re: Webcam on but not showing video for gotomeeting session

Thank you for your response! I am not sure how to do open port 1853. Can you walk me through that? There are no additional updates needed for my webcam. It is the integrated webcam in my hp Laptop and it is up to date. 
Highlighted
LogMeIn Contributor

Re: Webcam on but not showing video for gotomeeting session

@Mike_Delmonico  Unfortunately we don't have much documentation around this, outside of the whitelisting and firewall details here:  https://support.goto.com/meeting/help/optimal-firewall-configuration-g2m060010 

 

If you have a security application running in the background I would defer to that provider's directions on ways to manage outbound traffic. 

 

Highlighted
New Contributor

Re: Webcam on but not showing video for gotomeeting session

Okay. Thanks for the response. That's too bad. It looks like I'll have to switch back to using Zoom for my business then, because I don't know enough about computers to understand the link you sent. I also can't seem to find anything from my security applications directions and I need my webcam for the 10-15 meetings I run per day. Thanks anyway.
Highlighted
LogMeIn Contributor

Re: Webcam on but not showing video for gotomeeting session

Mike, in some cases you may need to make sure you have granted GoToMeeting full access to the webcam feeds in both directions.  You could try to trigger this security request again by re-installing GoToMeeting from scratch. 

Highlighted
New Contributor

Re: Webcam on but not showing video for gotomeeting session

I have the same issue..  External USB webcam is not working with GTM but is fine with everything else.  Integrated laptop webcam is working with GTM.   

 

Since integrated cam works well, i suppose it's not a port/network firewall issue.

 

After a reboot, the external cam works well for some time but then stop working after a while.

 

I looked at other process  that might be using the external cam (using process explorer on this tutorial) and none was found.

 

Note that this is a new problem, external camera worked fine for years until few weeks ago. Could it be related to an update to gtm ?  I'm running gtm version 10.13.1.18705 (which was installed 2 weeks ago and that would match the time I started experiencing issues)

 

 

Highlighted
LogMeIn Contributor

Re: Webcam on but not showing video for gotomeeting session

@MichelLemay  Thanks for letting us know the affected GoToMeeting version there.

 

Can you specify which operating system and external hardware is in use there so we can try and replicate the problem ourselves? 

Are there any software or firmware updates available from the device's manufacturer?