cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

outlook plugin error.... .Net framework

Hi...i have tried to install the outlook calendar plugin on my new laptop using windows 8.1, 64 bit...i consistently get the error stating that Microsoft office support for the .net framework 4.0 is not installed, yet when i attempt the install i get the message that i have the latest support and i have no further option. Not sure what to do....can anyone help please!!?? thanks very much
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
LogMeIn Manager

Re: outlook plugin error.... .Net framework

Please use this one https://msdn.microsoft.com/en-us/library/ms178739.aspx

 

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

11 REPLIES 11
Highlighted
New Contributor

Re: outlook plugin error.... .Net framework

i also am having the same problem.. I have 4.5.1 .net installed but it still denies the install saying it requires 4.0 .net

@hector just found the solution.... install the visual studio 2010 tools for office found here  http://www.microsoft.com/en-us/download/details.aspx?id=44074 once you install this the install for the office plug in will work.
Highlighted
New Contributor

Re: outlook plugin error.... .Net framework

This reply was created from a merged topic originally titled GotoMeeting Outlook Install problem - "Unable to Install".

I'm trying to install the GoTo Meeting plugin on Outlook 2013 on Windows 7 and I only get an error box "Unable to Install". 

No error message, nothing else to diagnose the issue.

I've tried running as Administrator.   That doesn't help.

Where can I look?  Is there an install error log?

Thanks,

Skip Williams
skipwilliams@aquapharm.com
Highlighted
LogMeIn Manager

Re: outlook plugin error.... .Net framework

Hi Skip, could you also try installing Visual Studio 2010 Tools for Office Runtime?  http://www.microsoft.com/en-us/download/details.aspx?id=44074 
Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Highlighted
New Contributor

Re: outlook plugin error.... .Net framework

Installing Visual Studio 2010 doesn't work.  I still get an error box with a red "X" and "Unable to Install".  No error, no clues as to why.  This is really poor programming on somebody's part to put up an error box without a way to fix it.

Skip
Highlighted
New Contributor

Re: outlook plugin error.... .Net framework

I have the same issue. Can the developer post something with out the visual studio tools embedded?
Highlighted
New Contributor

Re: outlook plugin error.... .Net framework

That's the sad thing.. Had it not been me figuring out the first problem and answering with the solution it likely would still be unanswered.. I don't know why they merged 2 topics with issues that aren't the same.
Highlighted
New Contributor

Re: outlook plugin error.... .Net framework

thanks very much Travis! just completed the download and all looks good!
Highlighted
LogMeIn Manager

Re: outlook plugin error.... .Net framework

Please call our toll free support and work directly with a Rep: http://support.citrixonline.com/en_US/Meeting/contact
Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Highlighted
New Contributor

Re: outlook plugin error.... .Net framework

I'm getting this error also but the above mentioned link no longer works.  Is there an updated link please?