cancel
Showing results for 
Search instead for 
Did you mean: 
gmock3
New Contributor

Need Permission problem

Every time I log in to my MacBook Pro (Big Sur 11.6), I see the following GoToMyPC message:

 

gmock3_0-1635191636561.png

 

This is already enabled on my Mac, and GoToMyPC is functioning properly when I connect to this Mac from other Macs or Windows laptops.  What do I need to change or reset?  It's a nuisance.  Thanks!

 

1 ACCEPTED SOLUTION

Accepted Solutions
AshC
LogMeIn Contributor

Re: Need Permission problem

Hi @gmock3

Try these instructions to allow GoToMyPC full permission on your Mac host: 

  1. In the Need Permission dialog box, click OK.
  2. In the Accessibility Access (Events) dialog box, click Open Security Preferences.
  3. In the bottom-left corner, click the lock icon. An Authentication dialog box appears.
  4. Log in with an Administrator account.
  5. Select g2p_launchagenthost.

View solution in original post

1 REPLY 1
AshC
LogMeIn Contributor

Re: Need Permission problem

Hi @gmock3

Try these instructions to allow GoToMyPC full permission on your Mac host: 

  1. In the Need Permission dialog box, click OK.
  2. In the Accessibility Access (Events) dialog box, click Open Security Preferences.
  3. In the bottom-left corner, click the lock icon. An Authentication dialog box appears.
  4. Log in with an Administrator account.
  5. Select g2p_launchagenthost.

View solution in original post