cancel
Showing results for 
Search instead for 
Did you mean: 
galmind
Active Contributor

Issues with Polls in the new GoToTraining experience

I have now used the platform with its new features 3 times.  Each time, I am having trouble with the Polls.  For some reason I can launch a total of 3 questions but no more than that.  I'm getting an error message (below).  My system seems to be working fine other than this issue.  I have called and reported this previously and no solution or resolution has been reached for this.  Not happy with this occurrence.  If we cannot get resolution, we may need to leave GoTo.  

galmind_0-1653500183471.png

 

Tags (1)
4 REPLIES 4
GlennD
GoTo Manager

Re: Issues with Polls in the new GoToTraining experience

Hi @galmind,

 

Would you be able to provide some more details about how you are using the Poll feature and what is happening? 

  • How many Polls did you have scheduled in the training session?
  • After you clicked on the Launch option and selected Polls, were all of the scheduled Polls displayed in the list? 
  • Were the Polls that failed to launch created for that training session or were they pulled from shared materials? If they were from shared materials can you please double-check that they are still there and were not deleted by someone after your scheduled the training? The error message suggests that the Poll could no longer be found. 
Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
galmind
Active Contributor

Re: Issues with Polls in the new GoToTraining experience

To respond to your questions  - I contacted Customer Support and they told me this is a  "known issue" and they are trying to fix it.  

  • There are 15 polls in my session  and only 3 were able to be launched.
  • Yes, the polls did display on the list.
  • The polls were created for that training session.  In scheduling all of my webinar trainings, I simply select "Schedule Similar" because each class is the same.  The polls have always worked in the Classic version by creating my classes in that manner.
AshC
GoTo Moderator

Re: Issues with Polls in the new GoToTraining experience

@galmind  Thanks for your patience.  We should have a fix coming for this issue very soon. 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
TreyMc
Active Contributor

Re: Issues with Polls in the new GoToTraining experience

We have experienced this issue this week. Any updates on when it will be corrected?