cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Linux user cannot join using Vivaldi

we have a Linux user who cannot join our sessions.  

 

Using the link in Vivaldi brings up the message, "This system isn't supported."  If instead he brings up the GoToWebinar page and enters the webinar ID, it immediately prompts, " This meeting ID is invalid. Please check your invitation and try again."

 

how do we solve this?

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
LogMeIn Manager

Re: LINUX USER CANNOT JOIN

Hi @nico-stan,

 

I'm sorry but Vivaldi is not currently web browser that we support: What are the system requirements for using the Instant Join app?

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

2 REPLIES 2
LogMeIn Manager

Re: LINUX USER CANNOT JOIN

Hi @nico-stan,

 

I'm sorry but Vivaldi is not currently web browser that we support: What are the system requirements for using the Instant Join app?

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

New Contributor

Re: LINUX USER CANNOT JOIN

I think there is huge difference between not supporting and restricting. Right now I can fully use GoToWebinar (includingVoIP) using Vivaldi. Unfortunately, to do that I had to change user agent from default vivaldi to chrome.

 

Do you really have a reason to disable some feature for users with chromium base browsers?