cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Contributor

Recordings cutting off at the start

Hi there

I always record our webinars, then download them, so that I can link to them in follow-up emails.

The past couple of weeks, I have noticed that the recordings are cutting off the first few seconds.  So they are not usable.  I have to download them from my documents which works well, but they can take an hour to convert to mp4.   

Since this issue seems to be a new one, can this be resolved please?

Thanks

9 REPLIES 9
Highlighted
LogMeIn Contributor

Re: Recordings cutting off at the start

Hi @Rach1

Are you presenting a recording during the initial stage of your webinar broadcast, or desktop sharing some materials instead?

Highlighted
Active Contributor

Re: Recordings cutting off at the start

Hi there,

Actually, this was the post-event recording of the webinar.  I always like to download it and link to it in follow-up emails.  I know there is facility to do this automatically within the system.  But I prefer to download the recording, and do minor edits to it first.  Thanks for your help.

Highlighted
LogMeIn Contributor

Re: Recordings cutting off at the start

Right, but I'm wondering what you're presenting at the start of the broadcast, and also how you're connected to the integrated audio bridge...

Highlighted
Active Contributor

Re: Recordings cutting off at the start

Hi there. Thank you for looking into this:

Nothing has changed in our process. It therefore seems like a glitch that has just happened the past two or three weeks.

I join as a co-organiser and 'start' the session, in the usual way.

After my preamble with the webinar Presenter, I then hit 'start broadcast' .  We then hear the automated voice as normal, ie,  'The broadcast is now starting.  The audience is in listen-only mode....'  All sounds fine. 

It is only when I download the video from the platform afterwards and play it back that I hear that the first few seconds of audio have been cut off.

I then have to download the video from my documents area, and then edit this instead. It's great to have this as a back up, but it is a bit time-consuming.

Thanks for your help in looking into this.

Highlighted
LogMeIn Contributor

Re: Recordings cutting off at the start

OK, if you are able to, please run a test by recording locally to your own PC so we can confirm the problem is with Cloud Recording. 

Highlighted
Active Contributor

Re: Recordings cutting off at the start

Hi there

Thank you for your continued assistance with this.  I didn't know there were different ways of recording a webinar, as I just hit 'start broadcast' with the recording session box checked.  So I'm sorry, I don't know how to do this.  My suspicions is that it is a delay with the cloud, as you may be thinking.  Since it sounds fine in real time, and the downloaded document version of the recording is not cut off at the start.  This is only a recent issue too.  Thanks.

Highlighted
LogMeIn Contributor

Re: Recordings cutting off at the start

OK, how did your test go with a short webinar, recorded to your local HD?  Was there a significant delay again?

Highlighted
Active Contributor

Re: Recordings cutting off at the start

Hi Ash

Thank you for your message.  We had a webinar yesterday.  I downloaded the recording from the platform once it was ready, and it was absolutely fine this time.  Perhaps it was just a glitch for a couple of weeks?  We've been doing weekly sessions, and it affected a couple.  But yesterday was fine.  I will keep an eye on this and keep you posted if it occurs again.  

Thanks for your continued support

Highlighted
LogMeIn Contributor

Re: Recordings cutting off at the start

Great!  Thanks for confirming things.