cancel
Showing results for 
Search instead for 
Did you mean: 
SteveRAB
Active Contributor

Registration Links in invitation opened on IPhone not going to registration page

Hello

 

Links copied from the GoTo admin dashboard (under Share->Registration Link) and placed in a invitation email and opened on IPhone (either mac mail or other mail apps) and the IPhone has the new GoTo app installed, are going straight to the GoTo app and asking people to sign in or create an account. I have been advising these people to either press and hold the link in the email and copy the url then open Safari or any other web browser and manually paste it in or open the email on a lap/desk top.

 

This is happening a lot with people we are inviting and I am getting frustrated in having to answer queries like these i.e. "Good afternoon, when I try to register for this event, it takes me to the go to app rather than a registration page which has never happened before. Are you able to help me?"

 

I downloaded the GoTo app to my IPhone and had the same problem when clicking a link as the screencast in the uploaded video I took indicates.

 https://drive.google.com/file/d/1mTB0uFoAa7RmrLN0UX1Relk0Dad8XoA0/view?usp=sharing

 

This is starting to become very annoying and when we are sending over 15,000 invites I am now wondering how many people are dropping off the radar!

 

I anxiously await a solution.

Steve

5 REPLIES 5
SteveRAB
Active Contributor

Re: Registration Links in invitation opened on IPhone not going to registration page

Here's some more just come through

 

"Hi,
I'm trying to register for the virtual VITAL conference through the email that was sent to me, but I am unable to register through the link. It takes me to the goto app, but then it says I "need proper access to use this application".

Can someone please register me for the conference on 13th April 2024."

 

Steve

KateG
GoTo Moderator

Re: Registration Links in invitation opened on IPhone not going to registration page

@SteveRAB thanks for all the details here and the video. 

 

I was able to replicate what you are experiencing with my iPhone. When I was logged into the GoTo app it went straight to the app. However, when I logged out, it took me to the registration page. 

 

I reported this to team and will let you know once I get more information. 

 

The note "need proper access to use this application" I did not reproduce, and seems like a different issue. Do you know if they are a GoTo customer and what type of app they may have installed? Thanks.


Kate is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!


Free new user and admin training
SteveRAB
Active Contributor

Re: Registration Links in invitation opened on IPhone not going to registration page

Hi

 

They said they had downloaded it to watch our last webinar in March, they said they did not login or a customer.

 

Regards

SteveRAB
Active Contributor

Re: Registration Links in invitation opened on IPhone not going to registration page

Hi

We have a new round of webinars coming up for which we have sent mail outs for and are now getting this type of email still:

Hi
I have been trying to register for the webinar and every time they say I need to have a valid login . Plz could you update me as to the login details for the webinar.
Thankyou

As mentioned before this is from the registration link we copy from GoTo, this is the link we send them in our mail out:

https://attendee.gotowebinar.com/register/5281556219216898139

Steve

 

KateG
GoTo Moderator

Re: Registration Links in invitation opened on IPhone not going to registration page

@SteveRAB Sorry to hear this is still occurring. There were some issues with links yesterday which may have affected this. I tried on my end today, I shared a webinar invite and was able to register on my iPhone. 

 

However, with the link you shared, when I was logged into the GoTo app it took me to the app, when I was logged out, I saw the registration page. I did not get an error message on not having valid credentials. I shared the link you sent with the team for further investigation. 

 

A few questions: 

 

-Can you confirm you are on the latest iOS app version (2024.2.0)

When did this issue start? 
-Approximately how many users reported issues yesterday? Do you know if they were iphone users? 

-Did they all receive the error message? Did anything else unusual happen? 

 

Thanks for bringing this to our attention, I look forward to finding a solution. 


Kate is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!


Free new user and admin training