cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Survey - Rate-on-scale : scale of the question is 1-5 (all ok) but results in the report are 1-10!

In my last webinar, as in all my previous webinars, I defined a survey with a few "rate-on-scale" questions, with answers from 1 to 5,  the default scale proposed by GtW. 

 

However, the results appearing in the GtW report go from 1 to 10!

 

This is very unfortunate since the questions said that 5 was the best value. It is therefore impossible to interprete the answers.

 

Can you explain the reason of this difference between the scale of the question and the answers? Is it a temporary bug? Any solution?

 

Thanks.

Tags (1)
5 REPLIES 5
LogMeIn Contributor

Re: Survey - Rate-on-scale : scale of the question is 1-5 (all ok) but results in the report are ...

Hi @Eneris ,

The Survey Report should accurately reflect the questions and answers given and responded to post-webinar.

 

Are you utilizing the old or new GoToWebinar scheduling interface?

Do you have a screen shot of your current view of 1-5 ratings?

Active Contributor

Re: Survey - Rate-on-scale : scale of the question is 1-5 (all ok) but results in the report are ...

I am using the new Gotowebinar interface.

Here is a screenshot of the two questions, with the 1-5 scale.

Answers in the Survey Report go from 1 to 10. 

 

Noname.jpg

Active Contributor

Re: Survey - Rate-on-scale : scale of the question is 1-5 (all ok) but results in the report are ...

Additional information. I have tested with a new webinar, just in case. This repeats the same issue:

- Questions appear with a 1-5 scale when created the survey in the platform (first figure below).

- Questions appear with a 1-10 scale at the end of the webinar (second figure below).

Thanks.

 

Questions-as-defined.jpgQuestions-port-webinaire.jpg

 

 

 

 

 

Active Contributor

Re: Survey - Rate-on-scale : scale of the question is 1-5 (all ok) but results in the report are ...

I also experienced the same issue with my webinar yesterday! I set it up as a 1-5 rating and when I downloaded the survey results report today, the values are reflected at 1-10! As with the other poster, this makes the information nearly impossible to interpret. I checked the preview for the post-webinar survey and it still displays that the survey should be 1-5, but obviously this is not what happened as I have ratings above 5. 

 

I also am using the new platform. Some type of warning should have come from LogMeIn that this would be changing! 

Tags (2)
LogMeIn Contributor

Re: Survey - Rate-on-scale : scale of the question is 1-5 (all ok) but results in the report are ...

Thank you, I have confirmed that this change was intentional and permanent.  I am very sorry there was no specific communication around the change and implementation.