cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Trouble saving changes to Transcript

I am currently trying to edit a transcript but nothing happens when I press the "Save edits" button

6 REPLIES 6
Highlighted
LogMeIn Contributor

Re: Transcript

Hi Clare, are you able to test this function with other GoToMeeting recordings, and also from an alternate web browser to see if this is an isolated problem?

 

Highlighted
New Contributor

Re: Transcript

Hi 

Yes, but I get the same problem.

Sometime it works, sometimes it doesn't.

I make several edits then click "Save edits" but nothing happens.

Very frustrating and time-consuming as I have over an hour of transcript to correct.

Are there any guidelines to follow when making edits to transcripts?

Highlighted
LogMeIn Contributor

Re: Transcript

Try to clear your browser's cache before your next Transcripts Edit attempt.  Tell us about your device, operating system, and browser versions if this continues to be a problem.

 

Highlighted
New Contributor

Re: Transcript

Still not working depsite clearing cache.

Working on my Dell PC under Windows 10 and using Chrome Version 80.0.3987.122 (Official Build) (64-bit).

Tried unsuccessfully with other navigators.

Very frustrating that this tool does not work as it should. Especially when trying to edit over an hour of transcript.

Every time I open a session I can do a couple of edits then the Save dits button freezes again.

Highlighted
LogMeIn Contributor

Re: Transcript

@Clare2 What sort of PC are you working with there?  Do all web browsers on this device have the same problem?

 

Because it seems localized to that computer, you might consider resetting the affected web browser or re-installing it from scratch if that has no effect.

Highlighted
Active Contributor

Re: Transcript

I have just discovered the same issue.
I am working on a Windows 8.1 machine
I have tried to save edits from Chrome and Firefox to no avail even after clearing the cache, closing and reopening the browser and retrying. I even got desperate and went back to try this in IE but the editor doesn't work at all in IE!
The video I am fixing the transcript for is approximately an hour in length and it is getting very frustrating! Especially as the automatic transcription generation tool is not liking the New Zealand accent.
Has a solve been discovered for this issue?
Claire (another one with a different spelling of her name!)