Showing results for 
Search instead for 
Did you mean: 
New Contributor

Error: Federated Login Invalid password

In our Enterprise we are using Federated Login (AzureAd) without any issue expect for one user. 
This account was correctly activated and work one day but now when the user try to login thru the extension it show the error message "Invalid password". 

Does anyone know how to resolve this issue ?


Capture d’écran 2020-09-15 152658.pnglastpass_error.png

Tags (2)
LogMeIn Contributor

Re: Error: Federated Login Invalid password

Hello @darkscorpus, this error message generally means the username or password that was entered was not correct. Please have the user try to log in again, first typing the master password in a text editor to confirm that it is being entered correctly before being entered in to the login fields. The master password is case sensitive, must be at least 12 characters long and a combination of upper and lower case letters, numbers and symbols.

If you are still getting the Invalid Password error, the user will need to reset their master password using any of the available recovery options or use the Super Admin Master Password Reset Policy if you have that enabled. 

RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
New Contributor

Re: Error: Federated Login Invalid password



I have also this problem. Why we not enter pasword Azure ad ?


Best Regards


Active Contributor

Re: Error: Federated Login Invalid password

I ran into an issue with a few users on my end a few months ago when rolling out lastpass.

We had to completely clear the cache, remove the browser extension, reinstall the extension and that worked.