Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Invalid Password - Android - New Device

I have encounted the same problem on a Moto G7 Power today. I have not been able to fix it. Logging into lastpass shows both a green checkmark like a normal login and also the "Invalid Password" dialog box. After logging in the Lastpass app proceeds to show spinning loading icon indefinitely. Pulling down to refresh shows the "Incorrect Password" message again.
New Contributor

Re: Invalid Password - Android - New Device

I just upgraded to a Note 10+ and kept running into this aggravating issue for days. I tried changing my password and even disabling two-factor authentication without success.

For anyone still having this issue, I stumbled across a Google Play Store review that said the username field is case sensitive even though the app doesn't test for it. As a result, the app thinks it has both logged you in and denied you entry (Schrödinger's cat of user sessions?). If I had to guess, most people are entering their emails similar to (I originally did this for each attempt). I managed to successfully log in by entering my email as

Since I'm not sure if LastPass stores all emails as lowercase, I'll add this step if anyone's still having issues. Check your email format by logging in through (the website) and open Account Settings. You should see it next to Account Email. You can just copy it and paste it into the LastPass app.

tl;dr - LastPass's Android developers forgot a very basic programming step. The login screen's email field is case sensitive. Either it doesn't A) convert a user's email to all lowercase or B) ensure the entered email case matches the email in their system. Try entering your email as all lowercase. If that doesn't work, copy your email from the Account Settings after logging in through in a web browser.

New Contributor

Re: Invalid Password - Android - New Device

That's a lovely idea but it doesn't match with a couple of things I have been experiencing.

1. The RFC covering email addresses says that, while domain names are case-insensitive, user names are case-sensitive. LP should respect this but doesn't since it long ago converted my email address to all lower case in their system. Some systems such as gmail don't consider their own user names as case-sensitive & don't care how you enter them; other systems do require case-sensitivity.
2. I have 3 Android devices all at different OS levels but all current on LP app, two of which exhibit this issue & one which will let me login using my usual upper-case version of my email address.
3. The two devices that won't let me log-in will let my spouse log in using some upper case.& LP also has that all lower-case in spouse's account settings.
4. I was inclined to think it was something about my particular account except that I can log into one device!
New Contributor

Re: Invalid Password - Android - New Device

I logged in just to say the recommendation given by LeScooterBug two posts up worked Flawlessly on my LG G5 Verizon phone to solve this problem.
New Contributor

Re: Invalid Password - Android - New Device

Samsung Galaxy S10+: The lowercase "fix" didn't work in my case. I was already using lowercase. What finally, finally, finally worked for me was clearing cache, force stop, close all apps, uninstall, restart phone, wait 5 minutes, reinstall LP, immediately update app (before opening it) [maybe they issued a fix in that update and that is what did it, idk], login. Login failed however unlike the previous times of trying similar things, this time LP sent email saying device was deactivated/blocked with a link to unblock it. I logged in on computer and did so. Logged in on phone and this time it worked. Odd thing is that my account lists two devices which I think are the same device. However I cannot tell for sure because I had already renamed one when I added the new phone. Other odd thing is that it worked for a couple months no problem before it stopped letting me login.
New Contributor

Re: Invalid Password - Android - New Device

Pixel 3, Android 10, all was well until I installed the December security update and bricked the phone. Just did a factory reset and reinstalled everything and discover that LastPass is exhibiting this exact behavior. I've tried all the things mentioned above except for deleting other apps but haven't been able to get it to work.

UPDATE: The tip above worked - I'd always been using my email address that started with a capital letter, logging in with a lower case letter got it going. I did go through the whole uninstall routine also, but it's working now!
New Contributor

Re: Invalid Password - Android - New Device

I have this same problem. has anyone actually solved this?
New Contributor

Re: Invalid Password - Android - New Device

I have been frustrated by the invalid password error since I reinstalled all the apps on a new phone (the one where where you log in on the app and it says invalid password... Then you get the password page with the loading symbol forever... Enmven though the same password works on the website)

I have now solved it and thought I would share what I did as I could not find a working solution on here anywhere.
The steps I followed were:

1. Open the lastpass app (not website) and create a new account..
2. Log in to this account... For me this worked (obviously this is useless as this new accounts has none of my passwords).
3. Log out and back into this account to make sure you are not getting the error with this one... (not sure if this is necessary but this is the order of steps that worked for me!)
4. Log back in to your actual lastpass account (I typed the wrong password first time and not sure if this is relevant so you may want to try that to 100% replicate what I did!)
5. Log in with the correct password (!!) and ta-da... It works... (for me)

I hope this word for someone else out there.
(have also posted this as a separate topic, sorry for the duplication!)
Active Contributor

Re: Invalid Password - Android - New Device

I was having the same/similar issue as everyone here until this morning.
With the 100% correct password; I could log in on any PC whether I downloaded software or the firefox/chrome extension. I could NOT log into my Galaxy S10 until this morning. 8-Mar-2020. I'm posting it here because this is where I came to find a solution to the same issues others are having. I noticed the Customer service reps don't monitor the forums and provide solutions.

What I tried that FAILED:
"Clearing data & cache" in my android settings.

"uninstalled & re-installed" the app.

A full factory reset on my phone.

I even changed my LP master password

Change login offline switch

Changed remember password switch
SOLUTION that worked for ME:

I logged in on PC
I clicked into account settings
I clicked on the general tab
I clicked on advanced settings
I scrolled to "Password iterations"
I changed it from what I had to "100100" I saved/updated. on the PC
It didn't work immediately
I cleared the data/cache in the app settings of my andriod phone
I tried to log back in and it worked instantly.

Please let me know how this works for you guys I hope I can give my frustrating fix to you all.
New Contributor

Re: Invalid Password - Android - New Device

Scott - you are a legend. It is indeed case sensitive. Like scott says - got to the website, logon, go to account details and check email address case. Then logon to mobile app with the same case. Bloody crazy.