cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Invalid Password - Android - New Device

Hello,

I am having issues with my new phone when trying to log in to LastPass on the phone.
It is working fine on my other device and in the browser.

I have cleared the data and cache for the app, reinstalled the app, cleared browser cache in the app, but it gives me the error after it gives the "ok" check after putting in the password and the authenticator code.
So it seems like the server are saying the information is ok, but the app refuses?

I have no idea what to do at this stage, if this continues I am forced to change services...

Hoping for some quick assistance as I would like to use my new Samsung Galaxy Note 10+.

Sincerely.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Contributor

Re: Invalid Password - Android - New Device

you have to enter your email in all lowercase.

View solution in original post

23 REPLIES 23
Highlighted
New Contributor

Re: Invalid Password - Android - New Device

I have the same new phone and same problem as described in this post. Is there no answer?
Highlighted
New Contributor

Re: Invalid Password - Android - New Device

I experienced a similar problem - but for me it occurs when changing the master password in LP.

The only way I can get LP in my Android to take the new password is to uninstall and reinstall LP in my device.
Highlighted
New Contributor

Re: Invalid Password - Android - New Device

Just got my Galaxy Note 10+ last week, and have been having the same problem with 'Invalid Password' message displaying (usually after seeing the green checkmark, denoting that the password was correct and accepted).

Also, I can never get to any of the sections (Passwords, Secure Notes, Addresses), and see only the spinning circle with no connection (have waited up to five minutes with no connection or error message).

Someone please help, as I rely on LastPass on a daily basis, with hundreds of passwords in my vault...

Thank You
TheChanDroid
Highlighted
New Contributor

Re: Invalid Password - Android - New Device

Hi,

I have the exact same problem. PLZ help!
Highlighted
New Contributor

Re: Invalid Password - Android - New Device

I am having the same issue just with the galayy S8. I would really appreciate a solution or even work around.
Highlighted
Active Contributor

Re: Invalid Password - Android - New Device

Same issue on an S10+. Been trying everything suggested by LP tech support. Many re-installs/re-starts. Disabled MF authentication. Disabled email verification. No joy. Currently waiting for reply from tech support.
Highlighted
Active Contributor

Re: Invalid Password - Android - New Device

Finally got LP to work on my S10+. Following tech support instructions, I uninstalled or disabled some apps, uninstalled LP, and turned the phone off for a few minutes. Then reinstalled LP.

I had to do this twice, with a total of 38 apps, but LP finally showed me my vault, after requiring me to log in twice in a row. It's acting a bit different than it does on my other devices, but I think it might be due to the biometric ID settings.

I'm going to play around with some settings and start reinstalling most of those 38 apps. I'll report back again if I can positively identify the specific app or setting that causes the problem. In the meantime, maybe some of you can also try to find the conflicting app(s).

There's hope! Good luck.
Highlighted
Active Contributor

Re: Invalid Password - Android - New Device

Don't know if this will be of any help to those still battling ing the problem I was having, but here's my latest:
With LP finally working, I started reinstalling my apps, five at a time. After each group reinstall, I checked functionality of the apps and of LP. LP continued to work in every case and is still working just fine. I didn't install any of the previously deleted or disabled crapware from Samsung, Verizon or Yahoo, and don't intend to.

Several apps refused to work without a great deal of futzing around with multiple reinstalls or 2FA attempts. None of these affected LP functionality, though.

I wish I could point to the exact offending app or setting, but maybe my experience will give you some hope of reaching a solution of your own.
Highlighted
New Contributor

Re: Invalid Password - Android - New Device

I'm having the same problem on my new Pixel 4XL, whether I turn on biometric ID or not. Been an LP Premium & beta user for years on multiple devices & never run into this problem. Dropped Premium this year after the big price jump, been thinking I'd switch to Bitwarden & this may push me over the edge. I've cleared cache & data, uninstalled & reinstalled both with & without restarting in between, left the beta program & tried release version, etc. Same invalid password message, same spinning circle & never get to a screen that shows my PWs or anything else. I've also done the confirmation of the new device after each reinstall. I don't have the time or patience to continue fighting with this. How do I open a support ticket? (Never done one since I dropped Premium.) ARGGGGGGH!