Showing results for 
Search instead for 
Did you mean: 
New Member

LastPass App does not autofill passwords since iOS 14.6

I have been a paying lastpass customer for about 10 years on iPhone and computer.  And I use Lastpass daily on both iPhone and computer (Chrome). The iOS app has always worked flawlessly, until last week, when I updated to iOS 14.6. When I try to log into a website on safari or into an app with lastpass iOS app, it would show me the available logins for this site, but when I tap on one of the logins, it would NOT fill the password like before. (before IOS 14.6, it would do a FaceID authentication and then autofill password.) I have tried to reboot my iPhone, delete and reinstall lastpass app, all without success. The only workaround is to manually go to last pass app, find the site, and copy the password and paste in the app/site that I want to log into, which wastes lots of time. I have an iPhone 12 Pro Max, my wife has a iphone XR. We are both experiencing the issue as soon as updating to IOS 14.6. Please fix this ASAP.  Thanks.


BTW, the Lastpass windows/mac chrome extensions works fine for me. 

Retired GoTo Contributor

Re: LastPass App does not autofill passwords since iOS 14.6

Hi @dctian,


Please be sure to uninstall the LastPass app, restart your device, then reinstall and make sure only LastPass auotfill is correctly enabled following the steps here:


If that doesn't work, please submit a bug report to the team by following the steps here to provide more specific details:


RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!