cancel
Showing results for 
Search instead for 
Did you mean: 
AprilS
New Contributor

LastPass not showing vault on Galaxy Tab 6s

I'm signed in as a premium user but I get an invalid password popup and nothing in the vault will show up. I have uninstalled and reinstalled with no luck. I can use everything from the left menu but nothing  shows up in passwords or all items.

1 ACCEPTED SOLUTION

Accepted Solutions
RachelO
LogMeIn Contributor

Re: LastPass not showing vault on Galaxy Tab 6s

Thanks for the info. I see that your password iterations are set to a non-standard number which could cause this issue. Could you follow these steps to change that number to the standard number and try again?

 

  • Log in to LastPass on the web by doing either of the following: In your web browser toolbar, click the LastPass icon, then select Open My Vault OR Go to https://lastpass.com/?ac=1 and log in with your email address and Master Password.
  • Select Account Settings in the left navigation.
  • Click Show Advanced Settings.
  • For the Password Iterations field (under Security), enter 100100 (the standard number by default)
  • Click Update. When prompted, enter your Master Password and click Confirm.
  • Your Vault data will be re-encrypted, then you will be logged out of LastPass.
  • Uninstall the LastPass app, restart your device, then reinstall and log in to see if you can view your Vault as expected.



RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!

View solution in original post

4 REPLIES 4
RachelO
LogMeIn Contributor

Re: LastPass not showing vault on Galaxy Tab 6s

Hi @AprilS,

 

When logging in to the LastPass app, could you try making sure that your email address is in all lowercase and your password must be at least 12 characters long and contain upper case and lower case letters, as well as at least one number and one symbol. The password is also case sensitive. 




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
AprilS
New Contributor

Re: LastPass not showing vault on Galaxy Tab 6s

It already shows that I am logged in. When I am on the All items, passwords, secure notes, addresses, or payment cards screens it just goes in circles supposedly trying to load.  Never loads, when I drag down to reload it says "invalid password!" When I tap on the menu bars it shows I am logged in. The browser, security and sharing center  pages seem to work.

RachelO
LogMeIn Contributor

Re: LastPass not showing vault on Galaxy Tab 6s

Thanks for the info. I see that your password iterations are set to a non-standard number which could cause this issue. Could you follow these steps to change that number to the standard number and try again?

 

  • Log in to LastPass on the web by doing either of the following: In your web browser toolbar, click the LastPass icon, then select Open My Vault OR Go to https://lastpass.com/?ac=1 and log in with your email address and Master Password.
  • Select Account Settings in the left navigation.
  • Click Show Advanced Settings.
  • For the Password Iterations field (under Security), enter 100100 (the standard number by default)
  • Click Update. When prompted, enter your Master Password and click Confirm.
  • Your Vault data will be re-encrypted, then you will be logged out of LastPass.
  • Uninstall the LastPass app, restart your device, then reinstall and log in to see if you can view your Vault as expected.



RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!

View solution in original post

AprilS
New Contributor

Re: LastPass not showing vault on Galaxy Tab 6s

Worked! Thank you!