cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Launch doesn't work after upgrading to IOS 14 and changing default browser to Firefox

The subject pretty much says it all.  After upgrading my iPhone and iPad to IOS 14, I changed the default browser from Safari to Firefox. When I open an entry in LastPass and click Launch, I get a message – “Username copied to clipboard” but then nothing happens.  If I change the default browser back to Safari, Launch works fine.  It also works if I change the default browser to Chrome

 

Is this a LastPass problem or a Firefox problem?

 

3 REPLIES 3
Highlighted
LogMeIn Contributor

Re: Launch doesn't work after upgrading to IOS 14 and changing default browser to Firefox

Hi @MarvinGardens,

 

Firefox for iOS doesn't support extensions, which means you would have to switch between Firefox and the LastPass app if you want to insert your passwords into Firefox for iOS, or use the copy and paste feature as you've seen to paste passwords in to Firefox from LastPass.

 

The Chrome or Safari browsers will work, as you've experienced, with the Launch function.




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
Highlighted
New Contributor

Re: Launch doesn't work after upgrading to IOS 14 and changing default browser to Firefox

LastPass fills in my userid and password just fine in Firefox on IOS.  Only launch doesn’t work. 

Highlighted
Active Contributor

Re: Launch doesn't work after upgrading to IOS 14 and changing default browser to Firefox

It is not relevant if the browser supports extensions. All mentioned browsers use the Blink engine because Apple makes that mandatory. So this does not explain one browser working better than  another.

LastPass < 4.8.8 had a lot of issues on IOS. Hope it gets better again now.