cancel
Showing results for 
Search instead for 
Did you mean: 
Nicknasty
New Contributor

Samsung S22 autofill problems

Having major problems trying to use autofill on apps or web pages. My Galaxy S22 plus is a week old and has latest software. I have followed the instructions carefully, rebooted and re-installed everything. I am aware there are other password managers and autofill systems inbuilt in Samsung like Samsung Pass and Google autofill. There are multiple settings and preferences affecting this beyond the one inside Lastpass App.


I have a paid Dropbox account and installed their password manager. It worked immediately and as expected. Whatever is hindering Lastpass is caused by the software itself, not the settings on the phone. It has taken me quite a long time to make Lastpass usable. I would hate to change it now to something else unless I have to. Any ideas? 

 

Tags (3)
7 REPLIES 7
B_Rauwers
Active Contributor

I have the same issue on my S22 Ultra.

 

I followed the tutorial in the app and selected the correct permissions.
But it still doesn't work and there is no popup if I select a 'username' or 'password' (like it did when I used samsung Pass).
 
So samsung pass worked fine, but lastpass doesn't work correctly.
Does someone have  any tips?
Braden243
LastPass Contributor

Hi @Nicknasty and @B_Rauwers,

 

Sorry to hear you are running into filling issues on Samsung. Would you mind sharing the browser/applications where you're having trouble? Any extra info can be helpful for us to figure out what could be going wrong.

 

Best,

Braden

B_Rauwers
Active Contributor

Hi @Braden243 ,

 

I have issues with all app's.

And as browser I use 'Samsung Internet'.

 

I have checked both 'boxes' at autofill 'Android Oreo' and 'older versions'.

At 'older versions' I have selected the first option (Show autofill notification).

 

I have purchased Lastpass since a week or so and never used it before.

So don't know how it has to work, but samsung Pass worked perfect before.

I would assume that Lastpass should work the same.

 

 

 

Margaretgrigsby
New Contributor

Same on mine. (I tried to log in on this site and post my comment through my work LastPass account, but apparently this site has to be added to Okta. Anyway, I have an enterprise account for last pass). My Samsung notification says I need to enable LastPass in permissions, but the permission item referenced does not exist in my phone's settings. "Android settings /security/apps with usage access" is not a thing in Samsung Galaxy s 22
Tags (2)
Margaretgrigsby
New Contributor

See my comment below. I'll tell you anything you need to know to get this working!
Rebecca_S
LastPass Contributor

Hi @Margaretgrigsby  - thank you for the feedback. To enable accessibility autofill on Samsung, can you please try the updated instructions found here: https://support.lastpass.com/help/how-do-i-enable-and-use-autofill-in-the-lastpass-password-manager-...

 

 

B_Rauwers
Active Contributor

Hi @Rebecca_S 

 

This only works temerpaly.

So it works for a couple of hours/days and then the 'dots'  (see below) disappears again.

And then it doesn't work anymore.

 

B_Rauwers_1-1665644710476.png