cancel
Showing results for 
Search instead for 
Did you mean: 
Former Member
Not applicable

Autofill suddenly not working at all on any sites

Hello.

Big issue with LP.

I can't no longer use it for auto fill my usernames and passwords on any site and it doesn't register automatically any new info. This happened suddenly, after years without any problems at all.

I use LP on a old mac with mac os 10.10.5, with Firefox 78.15.0esr . I know, all these are old... Could it be related?

Thanks for your help

13 REPLIES 13
Former Member
Not applicable

Re: Autofill suddenly not working at all on any sites

.... Is there anybody in there?....

Or... if it's free, just shut up?

Just sayin'... : )

AshC
GoTo Moderator

Re: Autofill suddenly not working at all on any sites

Hi @Former Member

Thanks for posting this in the Community.

We haven't tested this Firefox version yet, and will attempt to recreate the experience when it's fully released.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
sj9483
New Contributor

Re: Autofill suddenly not working at all on any sites

Frankly, this entire situation is a joke. First I discover that when right clicking a field, Lastpass no longer has any options other than "Add Site", even though the tray icon clearly shows that the site already has data.

I get it, some of us use older browsers, or weird browsers like Waterfox Classic. I'll just downgrade to an older version of the addon!

Guess what? Broken even after a downgrade. What am I supposed to take from this? That Lastpass has disabled the feature with some remote api call? What are the security implications that this can just be disabled even on an older version?

Now, a new version has been released, its still broken, and now the UI is **bleep** as a cherry on top.

As I investigate further, I'm not even prompted to automatically add new accounts anymore!

Oh, btw, thanks for censoring my post before I can even submit it, and removing the line breaks making it a mess. Realistically speaking, this is the nail in the coffin, I'm leaving Lastpass.

Former Member
Not applicable

Re: Autofill suddenly not working at all on any sites

Thanks for your post, sj9483. It shows that I'm not the only one to be affected.

Very disapointing indeed.

AshC, sorry but your answer looks like one of those marketing guys answer.

I will certainly quit using Last Pas, so will many other users, if it stays the same.

And if there is a security issue, the problem is uge.

Former Member
Not applicable

Re: Autofill suddenly not working at all on any sites

Still no answer from LP... And no change at all in the extension...

And today, I read an article about LP's security issue.

Here is the translation: (source https://www.macg.co/logiciels/2022/12/lastpass-ete-attaque-des-donnees-compromises-mais-pas-les-mots...)

"LastPass, a password manager, announced that it was hit by a security incident recently. This is not the first time this year: in August, the company notified having detected an attack, indicating that part of the code and technical information had been compromised. A little later, some details were provided: the breach came from a developer's account, and the attacker had access to internal systems for 4 days, without being able to access customer data or passwords stored by these last.

More recently, the company detected unusual activity on an external storage service shared with GoTo. GoTo is actually the new name of LogMeIn, which acquired LastPass in 2015, before LastPass regained its independence in 2021.

This second incident is related to the first, but this time the attackers were able to access customer data. The company does not provide the data in question, but we can assume that it is the e-mail addresses, which risks bringing waves of phishing to these customers. LastPass, on the other hand, recalls that passwords are protected: they are encrypted and the key necessary for decryption is not known to the service, it is only found on user devices.

Of course, these announcements are a blow to the image of the company and users may take fright and turn to other password managers, which are sometimes free."

Former Member
Not applicable

Re: Autofill suddenly not working at all on any sites

Ok, that's it. I erased all my PWDs and close my account. Good bye Last Pass, you are pitiful.

Former Member
Not applicable

Re: Autofill suddenly not working at all on any sites

The insistence with which all these pop ups opened when I was closing/deleting my account was pitifull indeed.

anonymous21
New Contributor

Re: Autofill suddenly not working at all on any sites

see reddit post this seems to be an issue its really frustrating works on some sites and auto fill populates stuff i don't want its been wonky for the last 2 weeks or so

<iframe id="reddit-embed" src="https://www.redditmedia.com/r/Lastpass/comments/z7733q/lastpass_not_filling_in_fields/?ref_source=embed&amp;ref=share&amp;embed=true" sandbox="allow-scripts allow-same-origin allow-popups" style="border: none;" height="239" width="640" scrolling="no"></iframe>
andrew735
LastPass Contributor

Re: Autofill suddenly not working at all on any sites

Sorry for the frustrations here. I would definitely recommend upgrading browser versions to the latest Firefox, if possible. According to our support article: https://support.lastpass.com/help/system-requirements-for-users-lp010008, we only support the 2 most recent versions of Firefox.