cancel
Showing results for 
Search instead for 
Did you mean: 
Max322
New Contributor

Biometric Authentication breaks independent browser login

I have been using Biometrics as a way to login to sites with LastPass for a while now, recently I noticed that my personal chrome profile (usually logged into my personal LastPass) was logged into my work LastPass account. I signed back into my personal and then found my business chrome browser profile to be signed into my personal LastPass account. Both of them seem to keep the same logged-in and logged-out states as I would sign out and in.

 

I found online that this was a feature of the Windows LastPass client so I quickly removed the client from my Windows applications and reinstalled the browser extensions which seem to have worked for a short while with biometric authentication on separate chrome profiles while being logged into my two LastPass accounts. Again today I run into the same issue with the state sharing between browser profiles and also between chrome and firefox, without me installing the Windows Client.

 

When trying to resolve it by uninstalling the extensions and reinstalling them, logging into each account it worked fine... That is until I installed "binary support" for the biometric authentication option which from that point on the browser login states were again synced. I really need a way to use my biometrics and be able to have a browser that I use for personal work and another one for business with separate access to each set of my LastPass stored logins. Does someone knows of a fix or workaround for this... Lastpass support was not helpful and I am waiting for an escalated response, hopefully, that doesn't get lost in a black hole somewhere.

Tags (2)
1 REPLY 1
RachelO
LogMeIn Contributor

Re: Biometric Authentication breaks independent browser login

Hi @Max322,

 

Could you check this setting in your LastPass extension preferences to see if it fixes this issue?

 

 

  • Click the LastPass icon in your web browser toolbar.
  • Go to Account Options or click your email at the bottom of this menu > Extension Preferences
  • Click Advanced on the left side menu > make sure "Share login state between browsers" is NOT enabled/selected. 
  • Click Save and test again.



RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!