Showing results for 
Search instead for 
Did you mean: 
New Member

Couldn't find private key required for decrypting shared passwords.

This error appears every time I have tried to accept shared data through my Gmail. I have tried the following with the Chrome extension installed:
- reset Master password by deactivating account and activating new account with same email
- logging out and back in again
- clearing the cache
- logging in on private browser
- had shared data resent to me after logging out/in
- updated chrome and relaunched LastPass
- tried accepting and accessing through mobile app
- tried accepting and accessing on mobile desktop view through mobile phone
- Uninstalled and reinstalled extension for Chrome
- Tried extension on Chrome book, mini Mac, and MacBook

All of these (with continuous trials of logging out/back in) continue to repeat the same error.
Are there any other workarounds that I have not seen in the community that I can try?

Thank you in advance
LastPass Contributor

Re: Couldn't find private key required for decrypting shared passwords.

Hi @msaez90 , thanks for giving all those options a try, and sorry for any frustration.


Could you have the person sharing the item to you delete that pending shared item, then both you AND the person sharing the passwords to you try these steps and then re-share the item to you to see if you can then accept and/or see it in your Vault Sharing Center?


  •  Click the LastPass icon in your web browser toolbar.
  • Go to Account Options or click your email at the bottom of this menu > Advanced > Refresh Sites then Clear Local Cache.
  • Log out and log back in to your LastPass account.

Let me know if this helps.