cancel
Showing results for 
Search instead for 
Did you mean: 
DrivesLikeJehu
Active Contributor

LastPass Extension 4.107.0 User Interface not working properly

Wow! Woke up this morning, signed into LastPass for Edge and the UI has changed, for the worse, I'm afraid. Recents don't work, All Relevant shows nothing, Favorites sort in some unpredictable order. This is not good! May I revert to the previous version of the extension?

1 ACCEPTED SOLUTION

Accepted Solutions
AshC
GoTo Moderator

Re: LastPass Extension 4.107.0 User Interface not working properly

Hello, everyone. 

[Update] :: We identified the source of LastPass' recent Vault issues and have just released a fix that should resolve most of the reported issues on this thread. Please refresh your browser to confirm. 

 

I'm very sorry this recent update has caused problems accessing and auto-filling passwords from your vault.  We are currently investigating the cause, and I'll update you as soon as I hear more.  One suggestion you can test is temporarily disabling the new Save and Fill functionality from within your Vault's Advanced Options.  Also, some users have stated that mobile apps are not seeing the same behavior currently. 

 

Thanks for your patience. 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

82 REPLIES 82
Mountains2Hike
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Concur with OP.  Please return extension to previous version.  The new version is horrible and complicates login.  You can only launch from the drop down?!   Yesterday I could choose and fill in two clicks.  Come on, this new interface is horrible.  Fix it please!

pallade
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

4.107.0 is completely broken on Linux  (Ubuntu) + Vivaldi.

My browser crashed on me four times already, always when interacting with the extension.

Autofill does not work.

When I click on the LastPass icon and type in anything, it always says: nothing found.

When I enter the vault, I can search, but it is not possible to edit anything.

 

Do something, please, and quick!!

alarinn
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Same here but actually worse.  I can't edit any of my passwords on either Chrome or Firefox.  I click on the edit icon and nothing happens.  How in the world did this ever get past QA?  This is a simple test case that somebody didn't bother to test.  Going to look into getting something else if I LP says I need to delete all my 100 sites and manually add them back using the new interface.

pallade
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

I went and downloaded my entire vault, so just to be safe, and so I can migrate it to somewhere else. What a PITA.

Even more since I am a premium user 😞 Also, no easy way to contact support.

 

If you need to access a site, you can search the vault, right click on the found item and copy the username and then copy the password. I can't edit things, but at least I can still fetch the passwords somehow.

SmarmySailor
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

We can only hope they fix this! Keyboard shortcuts are out the window and the experience is horrible now.

 

Might go back to free version and not renew my premium with this mess 😞

CDell801
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

It is really really bad, please put the old one back this makes it so much harder to find things that i had setup in folders, or make it to where I can favorite a folder and not all the items in a folder.. what a mess. 

Scott775
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Agree with all the posts here.  The new version has broken most functionality.  The vault is working OK for me and if I turn on the "Show autofill icon in fields" option (which I do not normally use) I can select a valid user/pw from that dropdown.  But, the plugin window that was murdered in this version doesn't work at all.  Nothing in the "Relevant" which I assume should be passwords that match the current site.  Search doesn't work or always returns the same results no matter what I type, nothing in favorites.   Autofill doesn't work.  I'm using the Edge extension but it sounds like the issues persist in Chrome based on the feedback I see here.  I hope LastPass either rolls this update back or produces a fix quickly.  The quality of this tool continues to decline with each "update".  I was already having to logout and back in constantly to get the plugin to work since the last update.  I'm going to start shopping for alternatives for our company (we use the Business version).  Absolutely unacceptable quality assurance on new versions and never a quick fix.  Let's hope this time is different.

PetervL
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

This is a disaster!

Search doesn't find anything in my vault. In the previous experience I used to search e.g. 'portal' for all item which contain that word. But now: nada! 

And if I do find anything, the copy button (to copy the password) doesn't work.

Adding an item to the favourites doesn't work.

Please, please, fix asap! Or let me revert to the previous experience.

___TJ___
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

This undocumented update is total garbage.

No release notes published to document everything they broke.
The browser extension has become a P.o.C.

HOW ABOUT SOME FEEDBACK FROM LASTPASS ABOUT THIS SCREWUP...