cancel
Showing results for 
Search instead for 
Did you mean: 
Anet367
New Contributor

LastPass - Mutifactor Auth setup not being retained

I am attempting to enable MFA but once setup, when I go back into Lastpass it has become disabled again.

 

Have tried both Microsoft and Google Authenticator.  

 

Anyone else had this issue / can help?

 

Thanks

4 REPLIES 4
RachelO
LogMeIn Contributor

Re: LastPass - Mutifactor Auth setup not being retained

Hi @Anet367,

 

Could you try these steps then try re-enabling MFA again for your account to see if it then works?

 

  • Click the LastPass icon in your web browser toolbar.
  • Go to Account Options or click your email at the bottom of this menu > Advanced > Refresh Sites then Clear Local Cache.
  • Log out and log back in to your LastPass account.

 

If these steps don't work, so that we can further investigate, which method of MFA were you setting up that keeps going back to disabled?




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
Anet367
New Contributor

Re: LastPass - Mutifactor Auth setup not being retained

Thanks for the reply and detail.

 

Unfortunately this worked once after following these steps, but when I tried again this had become disabled again.

 

I have tried both Google and Microsoft Authenticators.

RachelO
LogMeIn Contributor

Re: LastPass - Mutifactor Auth setup not being retained

Thanks for giving that a try. We've done a refresh on your account (you may see some emails as well as part of this process too), could you try setting up either of the MFA options once again to see if it stays enabled? We would recommend following the steps for your desired MFA method/app here just to be sure: https://support.logmeininc.com/lastpass/help/enable-multifactor-authentication-lp010002




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
mechacatburgers
New Contributor

Re: LastPass - Mutifactor Auth setup not being retained

I have the same issue, but with the LastPass authenticator app.