Showing results for 
Search instead for 
Did you mean: 
Active Contributor

No access to lastpass - Authenticator broken since 2.0.3 update

After a couple of years of using Lastpass with few if any issues, I installed the Authenticator 2.0.3 update on my iPhone yesterday and it seems to have totally broken things. 

Has anyone else seen issues with this? I don't see rioting in the streets so maybe just me.


When I try to log in to Lastpass it sends the usual push notification to the (new looking) authenticator app. I click on accept, but it never gets back to the computer, or to my phone and times out.  Trying to open the authenticator itself it seems to have lost the configuration/data with the upgrade -- to restore the Authenticator from backup, I need to log into my Lastpass account which needs my 2FA ... circle of death.


Most of the support instructions seem to be focused on recovering a forgotten master password. I know mine, no problems, the problem is with the 2FA. But I figured maybe I need to reset the password, get back in with no 2FA to break the circle, then I can enable 2FA again once I'm in. 


However even the password recovery is not working. 

  - FaceID recovery passes FaceID ok but then a red circle just spins and eventually times out. No help there.

 - I selected SMS me a code, but nothing arrived.

 - Call me .. phone never rang

 - email me a hint .. nothing arrived


I've opened a support ticket but no response so far. 


Any suggestions on how I can get back in? 


Thanks in advance for any advice, 


Active Contributor

@hounddog, thanks for responding so quickly to my post and great to read that you have manage to get into your authenticator account.


I have been a very loyal supporter of Last Pass for many years but unfortunately this issue has started to damage my confidence somewhat. It is the first time I have had to call upon LstPass for support and it has been, to say the least, very poor indeed. This is further compounded as I have been a premium user since 2015 when the annual cost was USD$12.00 gross and the last renewal was US$43.20 gross a 360% increase over 6 years – an unbelievable 60% per year!


I really want to get my secret codes out of my LastPass Authenticator account and then I can more easily explore other options, if necessary, just in case LastPass manage to lose those codes for me and the accounts cannot be recovered from the backup of the authenticator then I would be in a real mess having to spend hours and hours trying to get access to all my two factor protected accounts. This makes me feel somewhat insecure which is not what a software password protection firm would want their customers to feel, I am sure.


As a side note I set up text recovery of my Last Pass account as well but used a different mobile phone number to my own, as you put it the doors are double locked but the window is open, in my case it’s a window at another house which I am personally happy with 😉


Moving back to the issue at hand of the v2.0.3 App on iOS. I am surprised there is not more about this across the internet, it leads me to think it could be just a few of us affected, mine keeps losing the accounts on a regular basis. I might be forced to remove two factor on my Last Pass Account, delete the App and then reinstall it as a last resort to see if that fixes it but the thought of that fills me with fear…

Active Contributor

So, after another 24 hours without any response to my support ticket from LastPass and a further 6 losses of the data within my LastPass Authenticator App (which all recovered from backup each time thankfully) I have had to do what I was dreading and that was to delete the App from my iPhone and reinstall.


As I have been unable to download the Authenticator App secret keys from the LastPass Authenticator and without them I would have a massive task on my hands getting into all the 2 factor protected accounts I decided to try protecting my position a little by downloading the LastPass Authenticator App to my iPad, recovering the data from backup and testing it from there where it worked fine. I then deleted the Last Pass Authenticator App from my iPhone and did a hard reset of the iPhone, then reinstalled the Last Pass Authenticator App and (with bated breath) recovered my Authenticator accounts from the LastPass backup which all went well, thankfully…


Hopefully this will resolve the problem and the LastPass Authenticator will not lose the account data again. If it does lose the data again then I will have to go through each account that is two factor protected and reset the two factor secret codes to another Authenticator App only this time I will make sure that I save the secret codes!  – has anyone any suggestions of a suitable alternative that is reliable with good customer support for me to consider just in case I have to do this?


As far as LastPass support is concerned it has been very poor to say the least, and to the point almost non-existent. I have just taken a quick look at the Trustpilot reviews before I write my own review, and it is very poor with an average score of 1.5 – No surprise from my recent experiences, most of the reviews do appear to focus on the poor support levels.

Active Contributor

Hope it works out for you! 

New Contributor

I am experiencing the exact same issue. Contacted support who are escalating this to the development team. To be honest, this has made me rethink my commitment to LastPass completely. How can we trust a company that loses such essential data without having a proper solution?

Active Contributor

@iTerence I am surprised it appears to be only a few of us with this issue.


 Unfortunately, the uninstall and reinstall on my iPhone I mentioned earlier in this thread did not fix it, the accounts were all lost again within 24 hours, they recovered OK from the back up, this has occurred subsequently occurred a few more times as well.


LastPass support eventually came back to me and said that they think the situation could be caused due to the LastPass Authenticator app notifications on my Apple Watch. They advised :-


If you are currently using an Apple Watch and you have it configured for it to display notifications from the LastPass Authenticator, as a workaround, they have suggested to disable the notifications from the LastPass authentication app on your Apple Watch only.

Please do the following to disable the notifications:

  1. Open the Apple Watch app on your iPhone, then tap the My Watch tab. 
  2. Tap Notifications. 
  3. Select the LastPass authenticator
  4. Turn the notifications off.

Once you have disabled this, please try to restore the backup for your codes and let me know if this time the codes remain on your Authenticator app.


I have not done this as I use the feature of the Apple Watch a lot, I am not a beta tester of their software, but a fully paid-up end user and therefore it is on them to identify and resolve the issue with an update to the App in a timely fashion…


I will not hold my breath.

Active Contributor

Hi @iTerence . Sorry to hear that you're having problems and hope you're able to get things stable soon.


To be fair, I wouldn't really say that LastPass lost any of my data permanently. The configuration was lost from the authenticator and due to the co-dependence between the authenticator and the main lastpass app, it caused a loop of failure that couldn't be resolved until support temporarily disabled 2FA on my account. Simple act for support to do, they just took way too long to do it. 

As a result I was locked out of all my accounts for more than a week which is absolutely unacceptable and definitely the lack of the 7x24 support that we pay for with our subscription was the reason for the length of this outage. 


When I was able to get back into Lastpass without 2FA, the authenticator did then successfully restore itself from backup.  I haven't used it since that time (so I can't say whether it would have continued to drop the configuration as @c8rls has experienced) .. I've enabled a different 2FA on my account, which is a shame as I really valued the notification and particularly the apple watch functionality, but I won't trust Lastpass Authenticator until they acknowledge that they had a problem with the 2.0.3 release and have fixed it. 


For a longer term solution, I haven't yet had a chance to do a decent evaluation. Before going through the pain of transitioning to a whole different password manager, I need to be confident that the support there will be better, which I guess means spending some time on other vendor support forums.  In the meantime, I have at least reduced the risk by switching 2FA apps. 


Active Contributor

LastPass support have now confirmed that this is an ongoing issue to which their developers are working on.


They suggest as an alternative to turn off the notifications from the LastPass Authenticator to your Apple Watch as a workaround and apologise for this inconvenience.


Hopefully a fix will be released very soon.

New Contributor

So I've just joined this forum as my mum has the same problem, auth app is not registered and sms or calls are not working so we cant get back into lastpass.  I had hoped to find an answer here, but obviously not.

I'm a longtime satisfied user of 1 password.  Their service desk is prompt and efficient. 

Lastpass just lost another paying customer



Tags (1)
Active Contributor

Sorry to hear you've also struck this problem @_Martin_ . 


Hopefully support will be able to help your mum get back in relatively quickly.


Thanks for the feedback re 1password support. Good to know.  




Active Contributor

Good to know thanks @c8rls.