cancel
Showing results for 
Search instead for 
Did you mean: 
jcheyney
New Contributor

Unable to log into Vault with 2FA

I had LastPass setup to use DUO for 2FA.  It quit working when I got a new phone.  In trying to get it working I have locked myself out of the vault and the browser app (Chrome).

 

I can get into the app on my iPhone and iPad, so I know the master password is correct.  

 

When I try to use the Master Password to get into the vault or the browser extension it flashes over to an error that says 'Multifactor authentication failed.' 

 

Once I was able to hit a link that said 'Disable Multifactor Authentication'.  It gave me a web page that had my email address to send me a confirmation link, but when I did it said Duo Authentication wasn't installed.

 

I have uninstalled and reinstalled the browser extension in Chrome, and installed the browser extension in Edge, and I get the same error.

 

When I go through the account recovery process it tells me the LastPass browser extension hasn't been installed.  It has, I just can't log into it.

 

How do I completely turn off multifactor authentication so I can get it an then set it up correctly?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
jcheyney
New Contributor

Re: Unable to log into Vault with 2FA

I was able to find another computer that I was still logged in on. I deleted all the 2FA entries and rebuilt them and now it works.

Thanks for the followup.

View solution in original post

2 REPLIES 2
RachelO
LogMeIn Contributor

Re: Unable to log into Vault with 2FA

Hello,

 

So that we can investigate and so that you don't post any private account information publicly, could you send me a private message with your LastPass account email address? To send me a private message, please click my username to view my profile, then click the blue "Send a Message" button in the upper right.




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
jcheyney
New Contributor

Re: Unable to log into Vault with 2FA

I was able to find another computer that I was still logged in on. I deleted all the 2FA entries and rebuilt them and now it works.

Thanks for the followup.

View solution in original post