Showing results for 
Search instead for 
Did you mean: 
New Contributor

Vault corrupted, unable to revert

Hello, encountered this issue today that is pretty persistent, and across multiple devices.


Log-in is possible, however, most fields are either empty or corrupted. Have tried everything as mentioned on the support page (refresh sites, clear local cache) but the vault remains unusable.


I'm also unable to revert to previous password as I did the last master change a few months back. Have also tried to revert on the off chance that it's possible, but accessing the link give me a "link is expired" (although it was only generated a minute ago)


Would appreciate any and all help on this, thanks!

Retired LogMeIn Contributor

Re: Vault corrupted, unable to revert

Hi @jsrinth,


If you're seeing the link expired message and it hasn't been 2 hours since you've sent that Revert email, this could mean your web browser cookies are being cleared, removed, or blocked and can cause this issue. Please follow the steps here to make sure cookies are being cleared/blocked in your browser and try again:

RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!