cancel
Showing results for 
Search instead for 
Did you mean: 
clariontec
New Contributor

Can't change settings mode

On the site, when i try to clik the setting mode to "Full", the "Minimal" option is automatcly marked witch disabled gray collor, but with the description of full mode. And when save it, it realy go to minimal mode...erro site hamachi.png

1 ACCEPTED SOLUTION

Accepted Solutions
AshC
GoTo Moderator

Re: Can't change settings mode

Hi all,

I apologize for the settings mode issue.

We are currently investigating the cause and should have a fix soon.

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

10 REPLIES 10
stephanmitkov
Active Contributor

Re: Can't change settings mode

same here 😞 

ljupkaline
New Contributor

Re: Can't change settings mode

I also have the same problem, cannot change client interface mode to full.

craigie1211
New Contributor

Re: Can't change settings mode

Same here. Very frustrating.

AshC
GoTo Moderator

Re: Can't change settings mode

Hi all,

I apologize for the settings mode issue.

We are currently investigating the cause and should have a fix soon.

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
enrikodimitrov
Active Contributor

Re: Can't change settings mode

Dear @AshC ,

any update on this issue ?

It is quite important to have this fixed already by now, it has been more than 2 weeks and this function is mandatory for our daily work!

Regards Enriko

clariontec
New Contributor

Re: Can't change settings mode

I see it's been fixed, thanks.
stephanmitkov
Active Contributor

Re: Can't change settings mode

Welcome, but - It is NOT fixed at least for me! 

enrikodimitrov
Active Contributor

Re: Can't change settings mode

It is still not fixed for me as well. The circle above "Full" cannot be marked although the window below "Full" is marked and when click on "Save" the "Minimal" mode is activated.

 

Capture.JPG

GlennD
GoTo Manager

Re: Can't change settings mode

Hi,

 

I apologize for the frustration. I am checking with our team for an update on this issue.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!