cancel
Showing results for 
Search instead for 
Did you mean: 
Guerrero
Active Contributor

Continuous delays of 20 to 35 seconds

Using hamachi vpn Pro (paid) 

-  not for games, not for file sharing

 

Min uses is "only" for entering in the office vpn and uses simple telnet terminals to access to servers.

In this environment very often (maybe when only sending small packets of info) I get delays between 20 and 35 seconds.

 

Of course, as all the computer erros, this is not allways happen, but often.

 

With these delays is impossible maintain a normal productive session.

 

Gave you some info or experience about this behavior?

 

Thanks in advance.

6 REPLIES 6
DougONM
Active Contributor

Re: Continuous delays of 20 to 35 seconds

I'm getting the same thing. Paid service. Tunnel to office, running database application SQL over TCP/IP and the it's bombing out saying "lost connection to the database" When i ping the server through Hamachi it will have periods of inactivity - I'd paste a screen shot however don't see how to do that. I do not have high expectations that this will be answered by Hamachi...

Dexter Albright
New Contributor

Re: Continuous delays of 20 to 35 seconds

I am having the exact same issue.

 

We have around 50 users coming and going on the VPN Gateway. Out of those 3 or 4 can not use the 

SQL app because once it gets to a heavy data query it loses connection to the VPN. the hamchi connection normally shows green during this but sometimes drops to relay. I have watched by pinging and in hamachis own details to see complete packet loss during this 30-45 second drop. It only seems to happen on really data heavy querys. I wrote a test program that did a minor query and then a major one and it normally only dropped out on the major(heavy date) one.

 

This behavior has also been seenin apps like UVNC & remote desktop. I changed my settings in UVNC to the lowest setting and it would stay connect longer as not as much data was being sent.

 

Is there any help on this? Any thing I can try to resolve this? I have to have reliable connections and after many years of using Hamachi i am having to invistigate other options because of this.

Guerrero
Active Contributor

Re: Continuous delays of 20 to 35 seconds


@Dexter Albright wrote:

I am having the exact same issue.

 

We have around 50 users coming and going on the VPN Gateway. Out of those 3 or 4 can not use the 

SQL app because once it gets to a heavy data query it loses connection to the VPN. ....


@Dexter Albright wrote:

I am having the exact same issue.

 

We have around 50 users coming and going on the VPN Gateway. Out of those 3 or 4 can not use the 

SQL app because once it gets to a heavy data query it loses connection to the VPN. 

......


At least you've some justification, but my case is a very small n umber of peoples (1,2, 3) and mainly only using telnet or so for accessing to some servers in the office.

 

An coworker have seen some about "retransmitted tunnel" ¿?

but not sure if this "feature" would be key in this environment.

 

 

Guerrero
Active Contributor

Re: Continuous delays of 20 to 35 seconds

I can't understand than anybody in logmein can reply this kind of question.

I'm a paid customer (outside USA) an can't call to the phone service, is there some way of chat or so? a way to reply to your customers?

talissongames
New Contributor

Re: Continuous delays of 20 to 35 seconds

 
ronintexas
New Contributor

Re: Continuous delays of 20 to 35 seconds

I am having similar issues.  I have a simple Mesh network, two MS-SQL 2008 R2 Servers.  I have a bank of virtual machines (up to 6 at one time) that connect to the SQL servers via TCP (local connection).  I use RDP (via Hamachi Mesh Network) from remote sites to connect to my virtual machines to run queries.  Intermittently, the RDP session is lost, it usually takes 2-3 attempts to reconnect - this always seems to happen at the end of the query.

 

Sometimes the only way to get back on a virtual machine is to log on another virtual machine, RDP to the original virtual machine, and power off/power on the Hamachi Service.

 

When using RDP on the local network, I never have this issue. I run 8-10 hours at the office using RDP without issue.