cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

Thanks a lot. this works for me

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

Simple fix to this problem

 

If you have the exclamation mark symbol by your peer it may be due to the fact you have changed the network adapters name from Hamachi to some other name like Local area connection, etc..

 

If you have this problem try and change the name back to Hamachi and restart your comp.

 

After several frustrating hours with this problem that's the only thing that worked for me, hopefully it helps

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

As ridiculous as this solution sounds, it worked for me too, though I never renamed the network adapter in the first place as far as I know. I disabled the adapter, shut down the hamachi-2.exe process, named the adapter something other than "Network Adapter 2" or whatever it was, and restarted the process, and it worked.

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

nice coollSmiley Happy

 

it worked Smiley Very Happy, **bleep** was about to delete as suggested above xD

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

So, I have tried both the manual steps and the reinstall options, and I cannot get past this error.  i'm on 32-bit Windows Vista, linkysys router that allows P2P, Windows Firewall enabled (tried disabled as well), with a Hub&Spoke setup.  I even attempted to create port forwading exceptions in my router.  Nothing.  Any other ideas how to get around this problem?   Is it perhaps just a known bug with version 2.0.2.85?  Seems the older versions didn't have this problem.

 

Any help is appreciated.  thanks!

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

Have tried everything suggested in this thread including disabling the firewall, rolled back to 2.0.2 from 2.0.3 as well but still no luck. Please help. Am running xp sp3 pls help

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

Ok here is the fix I found when none of this other crap worked. You have to prioritize the Hamachi adapter. Your computer is trying to use a different network adapter for hamachi.This fixed it for me with windows xp.  Do this:

 

Control panel -> network connections

 

At the top of the network connections browser window, under the advanced menu, choose advanced settings. in the connections window, scroll down and find the hamachi connections. highlight it and use the arrows on the right of that little window to move it to the top of the list. click ok you're done. You may need to reboot I'm not sure but that should fix the problem.

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

Same Prob, tried all of the above. running windows 7 x64

 

i noticed both on win7 and vista (smae prob occured b4 i upgraded) that this doesn't happen for a while then suddenly the error pops up!

 

i did change any settings prior to this problem on either OS, and i also lose my internet wen certain ppl send me a message over Hamachi.

 

its like the connections conflict after awhile :/

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

Ok i am running XP professional and the same thing happened to me, I have windows firewall disabled and i CANNOT do any of what you say as my Device Manager for some reason is completely blank and my Control Panel --> Network & Internet Connections --> Network Connections is also completely blank. I don't know why this is, it was never like this before so i suppose it has to be something todo with this VPN Error again.

New Contributor

Re: Failed to connect to the network adapter. Peer is not accessible via VPN.

I fallow these steps and word 100%,

 

1) Start the Task Manager

2) Kill the process hamachi-2-ui

3) type services.msc on run program

4) Find LogMeIn Hamachi 2.0 Tunneling Engine and Stop the service

5) Start the service again 

6) Start Logmein Hamachi 2 from the menu

 

Thats all!! Work 100%.