cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Hamachi Windows 10 Inbound Traffic Blocked

I'm trying to get direct tunnel with hamachi, but I'll keep getting this error. 

 

Local results:
	Adapter configuration: OK
	Traffic test: OK
Peer results: [190-234-493]
	Adapter configuration: OK
	Traffic test: Inbound traffic blocked, check firewall settings

 

 

How do I solve this problem? 

 

13 REPLIES 13
Regular Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

You will need to set exclusions for the hamachi applications in your Windows Firewall For Incoming and Outgoing.

 

Also add a port exclusion IN/OUT that Hamachi uses to transmit 

TCP 12975 (initiator port)
TCP 32976 (session port)

TCP 443 (SSL fallback if others fail)

 

Don't forget about your Firewall in your router. 

 


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
New Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

I tried to look for the program I have to add to the exclusions on my firewall settings but I can't figure out what to add.

 

Please help!

 

Thank you....

 

 

David

Regular Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

Well lets start with you OS version. Then we can set the inbound and outbound permissions.

 

Please list your Internet Router you are using. Brand and Model


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
New Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

Love you,

 

OS Windows 10

Netgear AC1200

Regular Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

OK, So lets start at your router. The AC1200 is a range extender, so that means you are extending your WIFI from another router.

 

What is the brand and model of the router that came with from your internet provider or which is plugged in to the back of the ISP modem?


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
New Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

http://www.bestbuy.com/site/netgear-ac1200-dual-band-wireless-ac-router-multi/8827854.p?id=121937133...

This is a link to the router I own. I don't think it's a range extender.
Regular Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

OK so its an AC6220.

 

type in your gateway ip address into your web browser. 

 

user: admin

password: password

 

Go to the firewall and add the following port permissions for incoming

TCP 12975 (initiator port)
TCP 32976 (session port)

TCP 443 (SSL fallback if others fail)

 

Do you know how do do this in Windows Firewall also?


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
New Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

I didn't find anythign labeled "firewall" and no settings TCP.

New Contributor

Re: Hamachi Windows 10 Inbound Traffic Blocked

I feel pretty out of my element here but I looked through every setting and nothing called a TCP 12975 (initiator port) or TCP 32976 (session port)