cancel
Showing results for 
Search instead for 
Did you mean: 
robspcs
New Contributor

LogMeIn Hamachi Connection issues with Windows 8

I have hamachi installed on 4 machines.  2 XP PRO, 1 Windows 7 Home, 1 Windows 8 Pro.  All computers have the most recent version as of 1/19/2013.

 

The 2 XP Machines are in one business while the Windows 7 is at my home and the Windows 8 is at my other business.  So a total of 3 locations.

 

I can connect just fine between the windows 7 machine and the 2 windows xp machines all the time. So the problem is with the Windows 8 machine. 

 

On all but the windows 8 machine it shows my Windows 8 machine as "Grey - no connection" I have tried Port Forwarding, DMZ, static ports with and without Port Forwarding, Disabled all firewalls, Disabled all security software and still get nothing.

 

The only time I get a connection is when I am connected to my Windows 8 machine via Remote Desktop Connection.  At that point it turns Green until I disconnect my RDP session.

 

Any help here would be appreciated.  Thanks.  I have a linksys E900 router on Firmware 1.0 at the Windows 8 Office.

 

 

15 REPLIES 15
123454321
New Contributor

I tried that, but it just brings up a command prompt, then goes back to the desktop. I am trying to use hamachi to play on a server created by my friend on unturned. (a video game on steam) It has been working fine until today.

jntrup
New Contributor

I realize this is old, but this helped me.

 

This should cover everyone, even servers I believe. The number corresponds to the RDP session. 0=console and 1+2=other sessions. Depending on how you connect to your computer determines which session you use so running all 3 should work to disconnect everyone.

 

Last line if optional if you want to lock screen.

 

Paste all of this into bat file then run when you want to disconnect from RDP

 

tscon 0 /dest:console
tscon 1 /dest:console
tscon 2 /dest:console
Rundll32.exe User32.dll,LockWorkStation

rammy121
New Contributor

...fantastic...worked great for me (w7)!! 

 

cheers!

 

rammy

wmoreno
New Contributor

This solution doesn't work to me.

First it's all fine, disconect and kepp online, but after conect more time, the command is failed. 

Cmd show me message like access denied, or not founded sessions. 

I tried execute it as Administrator, I tried put the rdp session, but don't work to me. 

If I reboot the server, it's fine a few time, but after a couple of days fail again.

Have you any another idea to resolve it?

 

Thanks.

adonai714
New Contributor

Muchas gracias por tu respuesta me a servido de mucho, aparte de tenerlo en varias computadoras tengo una web que habrá de hamachi ,  https://descargarhamachi.site/

mambonomercy
New Contributor

hghg