cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Logging in error - your browser does not accept cookies

I tried logging in but everytime it keeps saying "your browser does not accept cookies"

 

I am using Chrome and cookies are enabled because I've checked so I don't know why it isn't working.

7 REPLIES 7
Highlighted
New Contributor

Re: Logging in error - your browser does not accept cookies

Same here...
Highlighted
LogMeIn Contributor

Re: Logging in error - your browser does not accept cookies

Hi,

 

That window is an IE window, so pls check IE settings.

Also that login step can be surpassed by attaching the client from the menu and accepting it in a browser.





Zsolt is a member of the LogMeIn Community Care Team.
Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a star with the Kudos button.
Need more help? Search the knowledge base or contact Customer Care.

Highlighted
New Contributor

Re: Logging in error - your browser does not accept cookies

go to internet explorer, go to settings and internet options and in advanced settings switch off disable script debugging (other)

Highlighted
New Contributor

Re: Logging in error - your browser does not accept cookies

Please help me.

Highlighted
Active Contributor

Re: Logging in error - your browser does not accept cookies

In case anyone else gets stuck on this:

 

Windows Server 2016 

 

Internet Options:

1)  Internet options -> security -> uncheck enable protected mode -> accept 

2)  Internet options -> Privacy -> Site -> enter "logmein.com" and click Allow 

 

Close and open the Logmein Control Panel and try logging in again.

 

Highlighted
New Contributor

Re: Logging in error - your browser does not accept cookies

didn't work

Highlighted
New Contributor

Re: Logging in error - your browser does not accept cookies

Try this it worked for me:

 

On Windows Server 2016:

1) Make IE your default browser(if its already not)

2) Go to Server Manager > Local Server > Disable Internet Explorer Enhanced Security

3) Go to Internet Explorer > Internet options -> security -> uncheck enable protected mode -> accept

4) Go to Internet Explorer > Internet options -> Privacy -> Site -> enter "logmein.com" and click Allow

5) Restart LogMeIn Control Panel or Restart Server

6) Try logging in again and it should work