cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
To help support our community and customers during the outbreak of Coronavirus (COVID-19), LogMeIn is providing free Emergency Remote Work Kits for Health Care Providers, Educational Institutions, Municipalities, Non-Profit organizations, and current LogMeIn customers. For more information please visit https://www.gotomeeting.com/work-remote
Highlighted
New Contributor

Relayed Tunnel but diagnosis tool says everything is ok!

I have a problem with hamachi with a friend of mine, we can't have a direct tunnel anymore

We used to have a long ago, but recently we both installed hamachi again to play some games, but we came across with this problem, and I can't find a solution to it

 

I already did everything I know I could do, portforwarding on mine router and his router, disabled firewall and all antiviruses, used the port 45565 and 45566 for UDP and TCP respectively. And with all that, the diagnosis tool says that we are okay on everything, but we still have a relayed tunnel. The ping is always like ms=500-ish and we cannot connect on each other server

 

What else could be causing this kind of problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
LogMeIn Contributor

Re: Relayed Tunnel but diagnosis tool says everything is ok!

@Susjin  If you're a paid subscriber, you may contact support directly to recieve the new beta software for testing purposes.  This release will eventually roll out to all customers, and has several fixes within.

View solution in original post

6 REPLIES 6
Highlighted
Active Contributor

Re: Relayed Tunnel but diagnosis tool says everything is ok!

add someone else or computer from another location to see if it is does make a difference. Meany providers blocking certain ports is also a possibility

Highlighted
New Contributor

Re: Relayed Tunnel but diagnosis tool says everything is ok!

Tried with another friend of mine in another location, same problem.

 

I also tried another thing, in my house I have 2 router, I'll call them as Router 1 and Router 2. My PC is connected from Router 2. Router 2 is connected from Router 1. I took a notebook, pluged it in Router 1 in my house, and i got Relayed tunnel. but after trying lots of portforwarding and disable both firewall and antiviruses, they got and direct tunnel!

 

But sadly with everyone else it did not work

Highlighted
LogMeIn Contributor

Re: Relayed Tunnel but diagnosis tool says everything is ok!

@Susjin  If you're a paid subscriber, you may contact support directly to recieve the new beta software for testing purposes.  This release will eventually roll out to all customers, and has several fixes within.

View solution in original post

Highlighted
New Contributor

Re: Relayed Tunnel but diagnosis tool says everything is ok!

I'm not a paid subscriber, but I'll wait patiently for the patch with the fixes! Thanks for the attention

Highlighted
New Contributor

Re: Relayed Tunnel but diagnosis tool says everything is ok!

Same thing happened to me a few days ago. Turns out that my IP was NAT'd. Called my ISP to get a public ip and it finally fixed it.

Highlighted
New Contributor

Re: Relayed Tunnel but diagnosis tool says everything is ok!

Hell if you find your answer pleaese send it to me i have same problem my gmail mr.someone.mch@gmail.com