cancel
Showing results for 
Search instead for 
Did you mean: 
Thugnificent
New Contributor

Re: Installing hamachi made my internet slower

This worked perfectly 😃

GazCBG
New Contributor

Hamachi slow down internet - Do I need to keep putting the fix in place?

Hi,

 

I tried out Hamachi and noticed it slows down my internet, even when not connected.

I found the fix, for this which sorted out my download speeds, but would like to know:

 

Is it a 1 time fix or do I need to keep doing it?

 

Thanks

orlandson
New Contributor

Re: Slow internet access when using hamachi as VPN

The solution works great and my download speed is back to normal, BUT I still have the same problem with my UPLOAD SPEED. Any news about how to fix UPLOAD SPEED too?

Keano16
New Contributor

Slow transfer speed between two offices

Hello,

 

I have two offices at different locations and I use Hamachi to share network between them. Both of this offices have pretty good internet connection 100/100 FTTH. Unfortunately transfer speeds using Windows explorer are not more than 900 Kb/s. Connection is green - "direct tunnel".

 

What could we do about that?

 

Thank you!

 

 

peatprey
New Contributor

After installing the program, the download speed in any browser becomes very slow.

Removing the program and restarting does not help. But when I wrote thats in the command line, this all became normal. The speed is returned to the original 9-10 MB.  

 

netsh int tcp set global autotuninglevel = normal 

netsh int tcp set global rss = enabled 

 

I didn't notice this before. Please fix

 

kcallaway
New Contributor

Re: Hamachi VPN slows down LAN connection

I would love to know how to do what Elinor has described if anyone could point me in the right direction?

acid78
New Contributor

Very slow upload speed after installing Hamachi

 
Hello
I installed Hamachi on both of my PCs ( both Win10).
Unfortunately I now have the problem that my upload speed is very slow.
Normally I have 50mbit upload but after installation I only have 3-5mbit upload.
The effect happened right after installation.
Nothing else was changed in the system.

What can I do ???