cancel
Showing results for 
Search instead for 
Did you mean: 
H4X0R46
New Contributor

Slow internet speeds after installing Hamachi

I've been having this issue for so long now! For some reason, my internet is blazing fast until I install Hamachi. Certain website downloads are affected but others aren't. for instance, downloading a zip file from "downloads.oneplus.com" WITHOUT Hamachi shows 3 minutes left. AFTER installing Hamachi, that same file now says 20 Minutes.... Same issue happens with Microsoft's download servers, when trying to download the Windows 10 iso, Hamachi just DESTROYS the download speed when my internet is more than capable of downloading large files quickly!

 

Even uninstalling Hamachi leaves the same affect, almost like there's something left in the system that causes this, registry data maybe? Any pointers?

61 REPLIES 61
KidMet2020
New Contributor

How do I verify the changes

 

Tibianobr
New Contributor

This solution works for me,

 

Before found this one, i formatted the pc several times to try to found which program is the trouble, now its solved.

 

Thank you so much.

Former Member
Not applicable

Hello, if you don't know how to do it i made a simple program for it here :

 

(LMI moderator removed the link to the file as it was flagged by our security team. Please use a service like https://pastebin.com/ to post your code and share it for transparency). 

 

Oh and, this program is 100% safe if you want to see the code ill send it as well just ask for it, it's just simple batch.

 

Hope this works for you, best regards

-Bosky

darkkai
New Contributor

This worked perfectly.

 

Thank you so much!

SrAngusht
New Contributor

I didn´t know that god looked like this, thanks. 

Former Member
Not applicable

I'm happy to help 🙂

liverstoner
New Contributor

WORKED like a charm. Thank you very much

Former Member
Not applicable

Thank you for your response, it means a lot to me. I’m very happy to help 🙂

Best regards

-Bosky
Former Member
Not applicable

Hello Hiddenbonus,

I was expirencing the same problem as you, but i have the solution for you. I wrote a program to fix it. I wrote this progtam and it is 100% safe, if you have any questions please ask them. Here you go! :

https://drive.google.com/file/d/12FUWdJYjSMd0Qdo5hnsNSm5hr2BEA_-u/view?usp=sharing 

If you still have doubts you can contact me on Discord at : Bosky ^^#3172

Hope this works for you, Best regards

-Bosky

oscarhackworth
New Contributor

Thank you so much. I was having so much trouble getting speeds of only 3 Mbps but this actually worked after I spent a few hours trying to figure out what it was and now I am getting a consistent 100 Mbps. You are a savior.