cancel
Showing results for 
Search instead for 
Did you mean: 
sh10151
New Contributor

So sick of "Relayed Tunnel" for no reason..

Paid user here. I have numerous computers running on the local network, my router is setup with UPNP and NAT-PMP, no firewalls on the computers, and randomly the hosts will switch from 'direct tunnel' to 'relayed tunnel'. What gives? 😕 Super frustrating.

12 REPLIES 12
KevinW
Retired LogMeIn Contributor

Re: So sick of "Relayed Tunnel" for no reason..

Hello Sh10151,

 

Thanks for your post. I'm sorry to hear you're having issues with Hamachi.

 

In the case of tunnels that randomly switch from direct to relayed, it may be caused by a time-out in communication. Often times, this is caused by a random lost packet or other network glitch.

 

In cases like these, we'll sometimes use an override file in the Hamachi configuration to extend the amount of time Hamachi waits before switching to a relayed tunnel. That file can be donwloaded from this link: https://www.cubby.com/p/7af8b6b874874a9395f0bbaca02dc6ab/h2-engine-override.cfg

 

To install this file, you'll want to first get the location of the Service Configuration Folder from System > Preferences > Settings > Disk Locations. Once you have that, open the folder. Then, open Services.msc, and stop the "LogMeIn Hamachi Tunneling Engine" service. Once stopped, place the attached file in that directory, and re-start the service.

 

Please feel free to contact us directly if this does not resolve your issue, or if you have any other questions. Our contact info can be found at https://secure.logmein.com/contactus

 

Thanks,

Kevin Watson
Technical Account Manager
ronocgem
New Contributor

Re: So sick of "Relayed Tunnel" for no reason..

is there a way to fix this for mac?

 

i cant connect to my friends because i keep getting the relayed tunnel status

 

please help

 

Ronocgem

aimforthehead
New Contributor

Re: So sick of "Relayed Tunnel" for no reason..

I attempted the fix posted above by KevinW and it appeared to work for a while, but then the problem persisted. In my case I host and one user in particular keeps getting a relayed tunnel connection.
Are there any other solutions to the problem?

nikolajhenrikse
New Contributor

Re: So sick of "Relayed Tunnel" for no reason..

I tried this and now Hamachi doesn't seem to fancy connecting. Only after a long periode of time and it is still a relayed tunnel 😕

dmpco
Active Contributor

Re: So sick of "Relayed Tunnel" for no reason..

Try to set Tcp and UDP ports to 443  - once I tried it and it solved the problem for a long time

Mr_cube
New Contributor

Link is not working! Please help soon

I am having the same problem and I tried to download the link but says it is missing or is not a correct link Please Help

himgirl281
New Contributor

Re: Link is not working! Please help soon

me too 

ATechBrain
New Contributor

Re: Link is not working! Please help soon

There's video in YouTube here that describes the fix and has a download link to the h2 file. It didn't work for me, by maybe it will work for you. The d/l file contains the h2...cfg and a readme

 

https://www.youtube.com/watch?v=9fmkgOQDrrM

TheFrozenDragon
New Contributor

Re: So sick of "Relayed Tunnel" for no reason..

The link is not working ,please give me another link.

Thank You.