Showing results for 
Search instead for 
Did you mean: 
New Contributor

I have an error when entering hamachi, help please

Captura de pantalla 2018-09-25 a la(s) 19.24.25 copia.jpg

tengo un error al inciar hamachi en mac, despues de instalar la aplicacion

I have an error when starting hamachi on mac, after installing this ad aprece

LogMeIn Manager

Re: I have an error when entering hamachi, help please

Hi @Dickerson


The error "Failed to connect to engine" is caused by the LogMeIn Hamachi Tunneling Engine either failing to start, being in an error state, or being blocked by anti-virus software. If your anti-virus software is reporting/blocking Hamachi-2-ui.exe, you will need to add an exclusion for the Hamachi-2-ui.exe program.  Please consult your anti-virus software documentation for assistance with adding an exclusion to the allowed list.


On Mac please try the steps posted by @cbrough 


Our solution was:

  1. open system preferences > users & groups > login items
  2. Logmein hamachi showed a yellow yeild sign and "unknown"
  3. select logmein hamachi and press the "-" below to remove from startup items.
  4. restart computer. hamachi opens and connects fine.

hopefully this helps others as well.

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

LogMeIn Network Adapter is either missing or have yellow triangle (DiInstallDevice failed)

I've found some similar issues on the forum, but I can't find exactly like mine. After installation of Hamachi, there is no adapter in the device manager. When I try to add it manually I've got this error:


C:\Program Files (x86)\LogMeIn Hamachi\x64>hamachi-2.exe --add-tap "Hamachi"
12/12 17:08:41.493 [20024] tap: add_tapdev(Hamachi)
12/12 17:08:41.508 [20024] tap: list_netdev_win32() ..
12/12 17:08:41.579 [20024] vpn: adding tap device [Hamachi] ..
12/12 17:08:41.608 [20024] tap: DiInstallDevice query
12/12 17:08:41.642 [20024] tap: Collecting information...
12/12 17:08:41.699 [20024] tap: Installing driver, step 1 ..
12/12 17:08:41.718 [20024] tap: Installing driver, step 3 ..
12/12 17:08:41.974 [20024] tap: Installing driver, step 4 ..
12/12 17:08:41.989 [20024] tap: Installing driver, step 4 ..
12/12 17:12:27.769 [20024] tap: Error while installing hamachi: DiInstallDevice failed with code 000005b4
12/12 17:12:27.815 [20024] tap: Done, 1460
12/12 17:12:27.828 [20024] tap: add_tapdev() failed

Windows 10, Hamachi


New Contributor

Re: Hamachi driver and tunneling problems after restarting computer


New Contributor

Hamachi Network Adapter Gone (yellow triangle tunnel adapter error)

When I try to use Hamachi I am greeted with the yellow triangle of death. This is the result of the failed network adapter I believe. The problem is mine is gone and is not visible in device manager. When I try to manually install it using the add hardware wizard the download fails. I have tried reinstalling and rebooting several times, does anyone have a solution?

LogMeIn Contributor

Re: Hamachi Network Adapter Gone (yellow triangle tunnel adapter error)

@Missinglow  Typically when we hear about this scenario, it will be caused by an out of date operating system or poor certificate therein.  Have you doublechecked the affected OS to confirm everything has been updated? 

New Contributor

Re: Hamachi Network Adapter Gone (yellow triangle tunnel adapter error)

Try fully removing hamachi and installing it on yout system drive

New Contributor

Yellow Triangle on Tunnel after changing Ip

Hello, yesterday i asked to my internet provider to gave me a public ip. After changing it, hamachi stopped working on every server i was connected in. On the diagnostic tool it shows me a yellow triangle near tunnel (Dettagli peer (Peer details):
LAPTOP-RHP76IJ5 Offline (Offline)

The network shows no internet access too.
Ps. I have already tried to uninstall and install again

New Contributor

Re: Failed to connect to the engine

There the F is the "Administrative Tools" on the Mac? This is what this is for. MAC USERS!
New Contributor

Re: I have an error when entering hamachi, help please

Strange..I have this problem on a brand new laptop. No Virus software is running.