cancel
Showing results for 
Search instead for 
Did you mean: 
oneshot
New Contributor

Yellow Triangle shown when attempting to connect

I'm on Windows 10 and there's always a yellow triangle next to the network in Hamachi. It says it is a tunnel problem. How can I fix this? 

183 REPLIES 183
kimbakat
New Contributor

and how do you do that exactly? On a mac???
kimbakat
New Contributor

Did that..did not work...now what???
josephturkey7
New Contributor

I had to take the default suggested installation directory because when I tried installing to another loacation the driver files still went to the default location. This is what cause the tunneling or "triangles" to appear.

Rixxxy
New Contributor

Hey,

I have a problem with Hamachi Virtual Ethernet Adapter.

In Device Manager, there is a yellow warning triangle next to the Ethernet Adapter.

I tried everything but they didn't help.

hamachi01.PNG

 

I don't use any third party VPN just Virutal Box and VPN unlimited but they are turned off.

hamachi03.PNG

 

I hope someone can help me.

Thanks.

fhgadmin
New Contributor

Is there any timeline for supporting the new Apple ARM Macs. We got our first one this week, but we are unable to run Hamachi on it. Not a deal breaker yet, but this will be a requirement for us in the next 6-10 months. 

Tags (1)
AshC
GoTo Moderator

@fhgadmin  What's the use case in this scenario?  Are the native Hamachi applications insufficient there?


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
fhgadmin
New Contributor

The native hamachi application is not launching. I get an error "Cannot connect to engine". A review of the logs reveals an error like "file arm64e does not exist". 

AshC
GoTo Moderator

You may want to try this: 

  1. Open system preferences > users & groups > login items
  2. Logmein hamachi shows a yellow triangle and "unknown"
  3. Select logmein hamachi and press the "-" below to remove from startup items.
  4. Restart the device

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
fhgadmin
New Contributor

On step 1 - LogMein doesn't show up under login items. 

Rauliik
New Contributor

Hello. I recently wanted to use hamachi. And did so. When someone connected it showed a yellow triangle. I right-clicked on him and diagnosed the problem. this is what it said:

Tunnel:
VPN domain's tap device is down

Local results:
Adapter configuration:
Cannot get adapter config
Traffic test: Cannot complete test
Peer results: [253-751-546]
Adapter configuration: OK
Traffic test: OK

He does not have a VPN on his PC. Any suggestions?