cancel
Showing results for 
Search instead for 
Did you mean: 
beetleman
New Contributor

Re: error measage (The Hamachi server has denied your login request.)

 
rg2
New Contributor

Re: error measage (The Hamachi server has denied your login request.)

Hi beetleman,

 

I had the same problem and none of the suggestions worked; however, I finally did get this working by modifying the instructions as posted by other users.

 

- Stop the LogMeIn Hamachi2 Service

 

- Delete the LogMeIn Hamachi folder in C:\Documents and Settings\LocalService\Local Settings\Application Data  (in win7 go to C:/users/yourusername/appdata/local/ and delete the LogMeIn folder)

 

- START>RUN and enter this text : %APPDATA% , press enter and find a file named Hamachi (it may or may not be there depending on your OS.  I did not find this in Win7).

 

- Uninstall Hamachi

 

- Search through the registry and remove all references to Hamachi.  There was one key that could not be removed, but that did not seem to matter.

 

- Download and install the newest version of Hamachi.

 


Xyalon
New Contributor

Re: error measage (The Hamachi server has denied your login request.)

This still isn't working for me. I've uninstalled, cleared appropriate appdata, reinstalled Hamachi twice now and still have the same problem.

 

Any other possibilities? 

i3v
New Contributor

Re: error measage (The Hamachi server has denied your login request.)

Same problem...

And this solutions is not working for me too...

 

 PS

finaly, after re-installing it once again - it's working....

justin8634
New Contributor

Re: error measage (The Hamachi server has denied your login request.)

how do you find the hamachi service?

i3v
New Contributor

Re: error measage (The Hamachi server has denied your login request.)

It could be found in the same place as all other windows services. It is called "LogMeIn Hamachi Tunneling Engine".

ilikeartica
New Contributor

Re: Solved Re: error measage (The Hamachi server has denied your login request.)

i dont have the documents and settings folder......

Paper183
New Contributor

Re: Solved Re: error measage (The Hamachi server has denied your login request.)

I fixed mine by deleting another folder, I am on windows 7.
Here's how i found which folder to eliminate:

In the System menu click on Preferences...

Then click on the Settings icon on the left of the dialog box

and click on Advanced settings text in blue on the bottom.

 

Scroll down to:

Disk Locations

 

you will see

Service Configuration

UI configuration

the values contain the folders you need to delete, mine said:
C:\Windows\system32\config\systemprofile\AppData\Local\LogMeIn Hamachi

 

So I stopped the Hamachi tunneling service and deleted

C:\Windows\system32\config\systemprofile\AppData\Local\LogMeIn Hamachi

AND

C:\Users\YourUsername\AppData\Local\LogMeIn Hamachi

then restarted the service and it worked !

MrFixit
New Contributor

Re: Solved Re: error measage (The Hamachi server has denied your login request.)

The solution that Paper183 worked for me also, thank you.  Admittedly I did not try any others.  I am also running Windows 7.  Thanks again.

eevZ
New Contributor

Re: error measage (The Hamachi server has denied your login request.)

I can't login to my Hamachi