cancel
Showing results for 
Search instead for 
Did you mean: 
omarosama
New Contributor

failed to connect to hamachi servers

hello there, i live in egypt and hamachi was working for a few months,today the ip address in hamachi is 0.0.0.0 and when i try to connect,it says (Failed To Connect To The Hamachi Servers,would you like Hamachi To Automatically monitor server availability and establish a connection as soon as possible?)

and i click yes,the reconnecting never ends,like in the pictures,and firewall is turned off,please help

Capture.PNG

2.pngCapt3ure.PNG

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
mohanad420
Active Contributor

Re: failed to connect to hamachi servers

Go to preferences > settings > server connection > server address 

Then change the port number (the default for me was 12975 so I changed it to 12976 instead)

This did the trick for me, hope it helps!

View solution in original post

4 REPLIES 4
trojan0013
New Contributor

Re: failed to connect to hamachi servers

نفس المشكلة معى و تم العمل بعد سطب Speedify 
فى مشكلة فى الانترنت فى مصر تبع تى داتا مع ال VPN

mohanad420
Active Contributor

Re: failed to connect to hamachi servers

Go to preferences > settings > server connection > server address 

Then change the port number (the default for me was 12975 so I changed it to 12976 instead)

This did the trick for me, hope it helps!

View solution in original post

9645
New Contributor

Re: failed to connect to hamachi servers

changing the port did not work... what other options are there guys?

gingermylover
New Contributor

Re: failed to connect to hamachi servers

You have made my day!! Thank you so much, it works finally!!!😘