cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

your browser does not accept cookies

hi 

i have been trying to log in to hamachi but everytime i go to sign in it says that 

"your browser doesnt accept cookies"

 

i use google chrome and all cookies are enabled i have also checked internet explorer and microsoft edge.

running windows 10 

and i have tried reinstalling hamachi like a million times.

please help 😞

 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Active Contributor

Re: your browser does not accept cookies

In case anyone else gets stuck on this:



Windows Server 2016



Internet Options:

1) Internet options -> security -> uncheck enable protected mode -> accept

2) Internet options -> Privacy -> Site -> enter "logmein.com" and click Allow


Close and open the Logmein Control Panel and try logging in again.

View solution in original post

8 REPLIES 8
Highlighted
New Contributor

Re: your browser does not accept cookies

i had the same thing with my friend.

have you solved it yet?

how?

Highlighted
New Contributor

Re: your browser does not accept cookies

Hi, it´s late but here is what works for me:

Internet options -> security -> uncheck enable protected mode -> accept 

I am working with Edge over Windows server 2016 TP5.

Highlighted
New Contributor

Re: your browser does not accept cookies

Didn't work.

Highlighted
Active Contributor

Re: your browser does not accept cookies

In case anyone else gets stuck on this:



Windows Server 2016



Internet Options:

1) Internet options -> security -> uncheck enable protected mode -> accept

2) Internet options -> Privacy -> Site -> enter "logmein.com" and click Allow


Close and open the Logmein Control Panel and try logging in again.

View solution in original post

Highlighted
New Contributor

Re: your browser does not accept cookies

what's crazy is that I've just set up two Windows 2016, one logged in without any problem, the other one complains about cookie/JavaScript.

 

Another thing is:  aren't we compromising our security (turning off protected mode) to run this product?

Highlighted
New Contributor

Re: your browser does not accept cookies

I don't know if it was always nonsense, but I'm here to inform you that on Windows 7 x64 it is completely unnecessary to turn down secure mode, or find some elusive Privacy-setting to allow this site.

In Internet Options, beside your "Security" Tab, where you'd see "secure mode", should be a "Data Protection" Tab. There you see "Cookie Settings". As default it will be set to "Block all Cookies". It is completely sufficient to lower this setting exactly one step down, any more would also be unnecessary. Then you can keep Secure Mode enabled and Hamachi also connects (or let's you log in for that matter).

The only other thing I did, which I don't know if it had any significance or not, was going into my windows firewall settings and allow LogMeIn Hamachi (didn't need to enable "publicly"). I had to manually add LogMeIn Hamachi to the list though.

This is what you should see.This is what you should see.This is what you should do.This is what you should do.I don't know if it mattered in the first place, but the only other thing I did was to go to "Allow Programs to communicate through the Windows Firewall"I don't know if it mattered in the first place, but the only other thing I did was to go to "Allow Programs to communicate through the Windows Firewall"Note: I cut out other programs with Paint. As you can see, Hamachi "public" is disabled, "home" is enabled.Note: I cut out other programs with Paint. As you can see, Hamachi "public" is disabled, "home" is enabled.
And that was all I did to not get the "Your browser does not allow cookies" error and therefor was able to log-inAnd that was all I did to not get the "Your browser does not allow cookies" error and therefor was able to log-in

I hope this helps anyone on Windows 7 or above at the very least.

Highlighted
New Contributor

Re: your browser does not accept cookies

This has started happening for me on Chrome using the O365 integration. in the past week or two. This was not an issue before and nothing has changed that I'm aware of. I have resunstalled the integration, cleraed all LogMeIn cookes on my browser. I notes cookies were stored in Chrome and are recreated when I reinstall the Join.Me integration so this error message doens't seem to make sense

New Contributor

Re: your browser does not accept cookies

Please don't mark this as a solution when it doesn't work.