cancel
Showing results for 
Search instead for 
Did you mean: 
LmIner
New Contributor

Ignition client stuck on Please wait...

Ran into a problem where the LogMeIn ignlition client suddenly no longer showed my computers after clicking Connect to Computers, but instead would just show Please wait...

 

I tried uninstalling / reinstalling, restoring Windows 7 to before the problem occured, but it didn't work.

 

It turns out, I had the Join.me client installed as well, and logged into it recenlty using a different account from my regular LMI credentials.  Near as I can tell, the join.me credentials overwrote the LMI saved credentials or something.

 

Anyway, uninstalling join.me and LMI then reinstalling the LMI Ignition client finally fixed the problem...

1 ACCEPTED SOLUTION

Accepted Solutions
SWG
Active Contributor

Re: Ignition client stuck on Please wait...

Update to 1.3.1476 resolved the problem I was having on 2 Windows 10 machines.

View solution in original post

9 REPLIES 9
ptaylor
New Contributor

Re: Ignition client stuck on Please wait...

Same issue but I do not have Join.me on my computer.  I can login just fine with logmein.com using my PRO account.  However, the using the ignition client sits at "Please Wait" forever.

ATLarsen
New Contributor

Re: Ignition client stuck on Please wait...

Same issue this morning after updating to 1.3.1431 .  No JoinMe installed.   Updated Client on another computer with same results.

SWG
Active Contributor

Re: Ignition client stuck on Please wait...

Same issue on 2 machines here also. Resolved by Options, general tab click Delete all stored login credentials, exit and reopen will be asked to login.

ATLarsen
New Contributor

Re: Ignition client stuck on Please wait...

Sounds like a more elegant solution than mine:  uninstall using CCleaner since LogMeIn was not listed in Programs and Features then install with latest LogMeIn Client installer which is still called LogmeinIgnition.msi which I'm sure annoys their marketing people.  

 

Interesting note:  LogMeIn Client now shows up correctly in Programs and Features.

Al99
New Contributor

Re: Ignition client stuck on Please wait...

It's occuring on all our Windows 10 computers, deleting saved credentials work to login but we can't save any otherwise the issue will rear it's ugly head again. It's happening on Win10 builds 10240 and 10565.

AdamZarett
New Contributor

Re: Ignition client stuck on Please wait...

Windows 10.

Deleted saved credentials, did NOT reinstall anything.

This fixed it for me as well, but even without saving a credential, it only worked one time.

I have to delete everything on every exit / start of the app.

 

Using 2 factor auth, not sure if that has an impact on it ( or what is saved)

SWG
Active Contributor

Re: Ignition client stuck on Please wait...

Same here, deleting the credential only works to enable a session, problem comes back after logging out/reboot etc. I am on Windows 10 too and using 2 factor auth also.

SWG
Active Contributor

Re: Ignition client stuck on Please wait...

Update to 1.3.1476 resolved the problem I was having on 2 Windows 10 machines.

View solution in original post

Anon38476
New Contributor

Re: Ignition client stuck on Please wait...

Almost 6 years later...this worked for me!