cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Contributor

Login failed. Stored credentials have been wiped. (1327)

I am using Central and LogMein Free on Windows 10 Pro.  All current versions.

I have about 80 computers in my Central index, with most of them having stored credentials.

 

One certain computer will not properly save its credentials.

I receive the message "Login failed.  Stored credentials have been wiped. (1327)" any time I store new credentials for this computer and then try to use them.

 

If I do not save new credentials but type them in manually I do not get any error and it works perfectly.

 

What do I need to do to get Central to properly save the credentials for this problem computer?

Is the problem in Central, or is the problem on the Client?

 

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Contributor

Re: Login failed. Stored credentials have been wiped. (1327)

Reinstalling Logmein on the relevant client has solved this problem for us.

View solution in original post

5 REPLIES 5
Highlighted
Active Contributor

Re: Login failed. Stored credentials have been wiped. (1327)

Would love to know an answer to this!!!   Makes me crazy how inconsistent it is!

Highlighted
Active Contributor

Re: Login failed. Stored credentials have been wiped. (1327)

I have had this problem with one particular login for a number of years. Every time I go to login the credentials have been wiped. I re-enter them and tick the box to remember the credentials and it logs in fine. If I then log out and try logging in again immediately the credentials have gone again. So far this only seems to happen with one particular login. There must be a reason for this. Can we get some support from Logmein please.

Highlighted
Active Contributor

Re: Login failed. Stored credentials have been wiped. (1327)

After more than a year of having this problem with one certain computer, the problem has mysteriously resolved itself with no intervention on my part.   I always tried to save the credentials and this time it worked. 

 

Will it continue to work -- who knows?

 

Highlighted
New Contributor

Re: Login failed. Stored credentials have been wiped. (1327)

Reinstalling Logmein on the relevant client has solved this problem for us.

View solution in original post

Highlighted
Active Contributor

Re: Login failed. Stored credentials have been wiped. (1327)

I have been researching my Logmein Pro's inability to retain credentials and required inputting USERID and PASSWORD to access remote computers.

SAVING credentials worked and  logins worked fine.

Subsequent logins required USERID and PASSWORD to access remote computers.

My 3 suspects were:

MICROSOFT WIN 10 UPDATES?

LOGMEIN PRO UPDATES?

CCLEANER APPLICATIONS CLEANUP (LOGMEIN WAS CHECKED TO CLEAN)?

My investigation pointed to CCLEANER  APPLICATIONS CLEANUP.

I UNCHECKED THE LOGMEIN APPLICATION CLEANUP BOX and SO FAR the credentials are INTACT.