cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Muting Microphone Also Mutes Sound

I'm remotely connecting to a laptop that has a SoundMAX HD sound card.  In LogMeIn Preferences, my only option for playback is SoundMAX HD and my only option for Line Input is "Microphone".  This laptop is in a loud server room so I'm trying to mute the microphone.  However, when muting the microphone, it also mutes playback.  I was shooting for playback to be "What U Hear" but unfortunately that's not an option.  In Windows Sound Options, I can turn the sound way up or way down and it has no effect.  Only the microphone volume is affecting anything.  I need sound from the computer to play remotely, and the microphone to be muted.  What am I missing here?

1 ACCEPTED SOLUTION

Accepted Solutions
Contributor

Re: Muting Microphone Also Mutes Sound

Thank you for the post...

 

Your sound card may not be supported...

 

Check this link to figure out some troubleshooting tips:

 

https://logmeinsupport.com/kblive/crm/selfservice/displaywh.jsp?DocId=450&SecMode=1

Byron Daniel | Customer Support Representative
LogMeIn, Inc.
www.LogMeIn.com | www.twitter.com/logmeinhelp
p. +1-800-993-1790

View solution in original post

2 REPLIES 2
Contributor

Re: Muting Microphone Also Mutes Sound

Thank you for the post...

 

Your sound card may not be supported...

 

Check this link to figure out some troubleshooting tips:

 

https://logmeinsupport.com/kblive/crm/selfservice/displaywh.jsp?DocId=450&SecMode=1

Byron Daniel | Customer Support Representative
LogMeIn, Inc.
www.LogMeIn.com | www.twitter.com/logmeinhelp
p. +1-800-993-1790

View solution in original post

New Contributor

Re: Muting Microphone Also Mutes Sound

All it takes is to add a registry key entry

 

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: 322756  How to back up and restore the registry in Windows

 

  1. Open Regedit (Start > Run > TYPE regedit [ENTER]
  2. Navigate to HKLM\SOFTWARE\LogMeIn\V5\RemoteControl
  3. Right click on the right panel New > DWORD Value
  4. Rename it to SndAutoStart and set the value to 0
  5. Reconnect to ensure settings have taken effect.