cancel
Showing results for 
Search instead for 
Did you mean: 
LnY
New Contributor

Logmein Rescue Unattended Access setup fail

What causes the Unattended Access setup to fail?  I cannot find an expanation for this anywhere, and do not feel like waiting on eternal hold for support.  If anyone knows the answer please get back with me.  The computer that we are trying to set up the unattended access on is Windows 8.1.  thanks in advance.

3 ACCEPTED SOLUTIONS

Accepted Solutions
Active Contributor

Re: Logmein Rescue Unattended Access setup fail

I have found that if I attempt to set up unattended access (UA) on a computer that had UA set up previously, but failed,  that I had to delete the old service first before I could set it up again. Its not a difficult task

  1. open services.msc
  2. find the old rescue service e.g. LMIRescueUA_626374
  3. copy the service name 
  4. open a command prompt
  5. delete the service using (for example) "sc delete LMIRescueUA_626374"
  6. once the old service is deleted try to set up UA again - this time it should activate successfully
Active Contributor

Re: Logmein Rescue Unattended Access setup fail

Merely starting the service will not have he effect you are looking for!  Try the following:

 

  • open services.msc
  • find the old rescue service e.g. LMIRescueUA_626374
  • copy the service name 
  • open a command prompt
  • delete the service using (for example) "sc delete LMIRescueUA_626374"
  • once the old service is deleted try to set up UA again - this time it should activate successfully

 

LogMeIn Contributor sv5
LogMeIn Contributor

Re: Logmein Rescue Unattended Access setup fail

Hello!

Could you try these steps again, but run the command as an administrator?

14 REPLIES
New Contributor

Re: Logmein Rescue Unattended Access setup fail

This is the same problem I've had cropping up in the last two days. I have an issue with one win8.1 and 1 win7 Pro-64bit computer. The oddest part is I was able to make a connection and have unattended access but then they always stated they were offline, so I removed them from my Unattended Access list, uninstalled the application from the computer and reinstalled the applet but nothing I do can seem to make them connect again. Perhaps something in the registry? I'll run CCleaner and see if it'll fix the problem.

New Contributor

Re: Logmein Rescue Unattended Access setup fail

I found that by using this link's instructions: http://community.spiceworks.com/how_to/show/68496-logmein-rescue-user-offline as well as verifying the date/time on the host machine are correct, running CCleaner and then rebooting the host machine resolved the problem.

Frequent Contributor

Re: Logmein Rescue Unattended Access setup fail

I had a similar problem trying to reinstall unattended access on a server that previously had it installed (Server 2003).  It started to show as "offline" all the time.  I was getting the following errors:

11:39 AM Waiting for customer permission to activate unattended access.
11:39 AM Activating unattended access.
11:40 AM Unattended access activation failed.

 

My issue was resolved by opening Services on the PC that has Unattended Access installed.  Find the LogMeIn Rescue service(s) and see if it (or one of them if multiple) is not started.  Go ahead and start that one.

 

If you connected via Rescue, you might have to close out of that session in order to sign back in with Unattended Access.

If my post answers your question, please mark it as an “Accepted Solution”.
Active Contributor

Re: Logmein Rescue Unattended Access setup fail

I have found that if I attempt to set up unattended access (UA) on a computer that had UA set up previously, but failed,  that I had to delete the old service first before I could set it up again. Its not a difficult task

  1. open services.msc
  2. find the old rescue service e.g. LMIRescueUA_626374
  3. copy the service name 
  4. open a command prompt
  5. delete the service using (for example) "sc delete LMIRescueUA_626374"
  6. once the old service is deleted try to set up UA again - this time it should activate successfully
New Contributor

Re: Logmein Rescue Unattended Access setup fail

Thank you for the post that worked

LogMeIn Manager

Re: Logmein Rescue Unattended Access setup fail

Hi @bhey
If @cspcc resolved your issue, please mark it as a solution so that others may find it by clicking the "Accept as Solution" button. Thanks!
Lisa Kate
Community Manager
Lisa_K8 is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!


New Contributor

Re: Logmein Rescue Unattended Access setup fail

Unfortunately going into Services, locating the offending service, then starting it does not feed the bulldog so to speak. At best it's a cludge since the machine your accessing could be on the other side of the planet, the user may be completely computer illiterate, or just not capable of following directions without making things worse. I just went through the same thing on a Win7 Home Premium machine. Customer was completely out of the water until I disabled the app in Services then restarted the machine. Fortunately I was a few miles away instead of a few states. Since this is the first time I've seen this I'm going to keep an eye on it. If it happens again on another machine then this will be a complete unattended access show stopper gang.

Active Contributor

Re: Logmein Rescue Unattended Access setup fail

Merely starting the service will not have he effect you are looking for!  Try the following:

 

  • open services.msc
  • find the old rescue service e.g. LMIRescueUA_626374
  • copy the service name 
  • open a command prompt
  • delete the service using (for example) "sc delete LMIRescueUA_626374"
  • once the old service is deleted try to set up UA again - this time it should activate successfully

 

New Contributor

Re: Logmein Rescue Unattended Access setup fail

I am having the same issue , and when i go to delete the service like stated by the above solution i get an error 'access denied the service can't be deleted'

 

Any help would be greatly appreciated!