cancel
Showing results for 
Search instead for 
Did you mean: 
Anon142421
New Contributor

Logmein Pro - Keep getting Disconnected

I have had this problem for 2 days, and I have contacted tech support, and only received one message back requesting screen shots - I sent a bunch.

All I want to know is what is causing the problem, so I can handle it another way, or tell my inlaws I can no longer help them.

I use Logmein Pro to connect to my inlaws who are in their 80's (one has dementia and the other is extremely hard of hearing) from another state to do their computer maintenance.  They can provide me little help other than to turn the machine on at a specific time; so I have to troubleshoot from my end and/or have logmein look at their logs.  In addition, their mail server at the community residence has been blacklisted several times for being a spambot network, so updating is important.

The problem I am have having is after multiple tries I can sometimes make it all the way into their computer, but the connection would be dropped within 10 seconds  - keyboard has no time to be active (I tried remote access and file manager).  The file manager works better, but no file transfer lasted more the 10 seconds, and just connecting never lasted more than 10 seconds.  The message was different wording but the same message- Connection dropped by the server.  The computer would remain in session, but usually I could not log in again; it finallly times out.

Here are several messages:
Disconnected - Your connection to the remote computer has been lost.
Error code: 10054

Your session has timed out or the host went offline during your connection attempt.   <<-The machine didn't go offline.

Connection Interrupted
The connection to the server was reset while the page was loading.
The network link was interrupted while negotiating the connection. Please try again.

Data Transfer Interrupted
The connection to ######.logmein.com was interrupted while the page was loading.
The browser connected successfully, but the connection was interrupted while transferring information.  Please try again.



My inlaws are not touching the computer, and there is no activity when I connect.  If the port is being blocked I would have thought I could have never had any connections. I have had enough to time to use the menus to reload Logmein remote, and reboot their machine, but no difference.  I have used Firefox3.0.1 and Internet Explorer on two machines (XP Home SP3) I have access with or without the Firewall turned on, but I still get the same results.  Does anyone have any specific ideas?
33 REPLIES 33
Anon61432
New Contributor

Thank you, thank you, thank you!  I can finally use LogMeIn again.  My ESET upgrade must have broken it...

oatorra
New Contributor

problem fixed!!! thanks

LindaMFSpencer
New Contributor

THANK YOU!!!!  Several emails between ESET and myself wasn't correcting the problem.  Your suggestion has allowed me back on to my client's computers.

julkru
New Contributor

I am having the same problem and is extremely frustrating. Spent days trying to figure out. Can you elaborate what is ESET? Where do I go on the setting in logmein???

Anon136838
New Contributor

Hello - I need help from those of you who are much smarter than me in what ESET is and how to correct the following problem.  I can not use LogMeIn without being disconnected, seeing remote connection lost, error 10054 since installing Kaspersky Internet Security 2013.  At least I think that's the common denominator.  I am a CPA trying to get to client computers and this has me just about ready to jump off a bridge!  Can someone throw me a lifeline and tell me in layperson's terms what I need to change and where?  I love LogMeIn - when it works.  Thank you.  Kathy

Anon136838
New Contributor

Where is that easy button?  I contacted Kaspersky and heard back from them promptly with the solution!  Basically, the problem occurs after upgrading the AVP software.  Here are the simple instructions they sent me which worked perfectly and quickly.

Open Kaspersky 2013.
•        Click on 'Settings'.
•        Click on the word 'Restore' in the lower left.
•        Click 'Next'.
•        Please check all boxes, including sub-boxes. If you issue is not related to Anti-Spam, you can uncheck it.
•        Click 'Next'.
•        Click 'Finish'.
•        Click 'OK' twice.

GDMS
New Contributor

Hi I had the same frustrating problem. Turning off the SSL scanning on my client fixed it instantly.

Thanks for the tip!

wolfeee99
New Contributor

My fix:  The remote pc was hung trying to reboot, from an app that that wouldnt close.  Had someone where the computer was do a hard reboot, and that fixed it.  My guess is that some logmein services had been stopped but the computer was hung on the other process. 

pokhketi
New Contributor

Where is the solution?

ZXCLN
New Contributor

Just wanted to add some info as I just finally resolved that nagging issue with one of the PC 's I connect to. That laptop would drop logmein consistently after about 10 to 120 seconds. Items to consider:

 

 - the internet connection (service provider itself) and the traffic on it and/or locally on the network. This was on a laptop connected via cable (RCN), temporarily also connectable through DSL on the same local network.  Now I could connect very stably via Teamvwr Eight. But not through remote desktops on the local network.

 

- the version and install condition of logmein. Turns out It would not install for some reason the latest version (had a June 2013 versionm, kept saying new version downloaded, ready ot update but was never updating).  Well after I uninstalled and reinstalled it (note, download the free install from a similar PC so you will have a readily customized install), all was/ is good.

 

All in all a great product, doing its best against so many variables. I bought a pro version for a friend so he would appreciate my helo better ;D

 

PS. the other "new" issue that I get nowadays is wake up on lan not always working = but that's another thread/ topic!