Showing results for 
Search instead for 
Did you mean: 
New Contributor

Logmein Pro - Keep getting Disconnected

I have had this problem for 2 days, and I have contacted tech support, and only received one message back requesting screen shots - I sent a bunch.

All I want to know is what is causing the problem, so I can handle it another way, or tell my inlaws I can no longer help them.

I use Logmein Pro to connect to my inlaws who are in their 80's (one has dementia and the other is extremely hard of hearing) from another state to do their computer maintenance.  They can provide me little help other than to turn the machine on at a specific time; so I have to troubleshoot from my end and/or have logmein look at their logs.  In addition, their mail server at the community residence has been blacklisted several times for being a spambot network, so updating is important.

The problem I am have having is after multiple tries I can sometimes make it all the way into their computer, but the connection would be dropped within 10 seconds  - keyboard has no time to be active (I tried remote access and file manager).  The file manager works better, but no file transfer lasted more the 10 seconds, and just connecting never lasted more than 10 seconds.  The message was different wording but the same message- Connection dropped by the server.  The computer would remain in session, but usually I could not log in again; it finallly times out.

Here are several messages:
Disconnected - Your connection to the remote computer has been lost.
Error code: 10054

Your session has timed out or the host went offline during your connection attempt.   <<-The machine didn't go offline.

Connection Interrupted
The connection to the server was reset while the page was loading.
The network link was interrupted while negotiating the connection. Please try again.

Data Transfer Interrupted
The connection to was interrupted while the page was loading.
The browser connected successfully, but the connection was interrupted while transferring information.  Please try again.

My inlaws are not touching the computer, and there is no activity when I connect.  If the port is being blocked I would have thought I could have never had any connections. I have had enough to time to use the menus to reload Logmein remote, and reboot their machine, but no difference.  I have used Firefox3.0.1 and Internet Explorer on two machines (XP Home SP3) I have access with or without the Firewall turned on, but I still get the same results.  Does anyone have any specific ideas?
New Contributor

Restting Kaspersky sorted the problem immediatly, THANK YOU!

New Contributor

Can you be a little more specific on how to fix this?  I cannot find where to implement the setting you mentioned in your post.  Thanks

New Contributor

Hey Anon 106049, if you are asking me... I have Kaspersky 2013 which as it turns out was causing the problem. I opened my Kaspersky antivirus 2013 software. Clicked on the settings icon on the top right. On the settings screen  on the bottom left are two words, help and restore. I clicked on restore and then followed the configuration wizard.


After this was completed. I no longer had the problem with LogMein.


I had got the idea from an earlier post in this thread who suggested it:


Open Kaspersky 2013.
•        Click on 'Settings'.
•        Click on the word 'Restore' in the lower left.
•        Click 'Next'.
•        Please check all boxes, including sub-boxes. If you issue is not related to Anti-Spam, you can uncheck it.
•        Click 'Next'.
•        Click 'Finish'.
•        Click 'OK' twice.


Hope this helps,

New Contributor

yes I was asking you, however I do not use that anti virus software.  It's very odd, I have a bank of computers and only am having issues with one, though it's the only one with Windows 7

New Contributor

Ah ok, maybe see if there is a similiar process you can follow with your current antivirus. Otherwise, I am not at all technical so would be at a loss, sorry 🙂

New Contributor

Sorry, for your info it is Windows 7 I have on this computer.


Active Contributor

Try lowering your MTU of the router, that corrected the problem for me.
New Contributor

Your suggestion worked!  I had tried a couple of other things as recommended a little later in the thread, but this one worked like a charm.  The connection had been working just fine until a few days ago.  After reading your post, I realized my dad had been over and had started playing with my Avast. 


Phew!!  Thank you so much.

New Contributor

hey thanks for the help this worked for me i went into my anti virus program and de-activated web surfing protection " AVAST WEB SHIELD" and then tried to log in again and was succesful.

Retired GoTo Contributor

Hi @JillAZ if @h2tx helped resolve your issue, please mark it as a solution so others may find it. Click "Accept as Solution." Thanks for participating in the LogMeIn community!

Lisa Kate
Community Manager
Lisa_K8 is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!