cancel
Showing results for 
Search instead for 
Did you mean: 
Anon142421
New Contributor

Logmein Pro - Keep getting Disconnected

I have had this problem for 2 days, and I have contacted tech support, and only received one message back requesting screen shots - I sent a bunch.

All I want to know is what is causing the problem, so I can handle it another way, or tell my inlaws I can no longer help them.

I use Logmein Pro to connect to my inlaws who are in their 80's (one has dementia and the other is extremely hard of hearing) from another state to do their computer maintenance.  They can provide me little help other than to turn the machine on at a specific time; so I have to troubleshoot from my end and/or have logmein look at their logs.  In addition, their mail server at the community residence has been blacklisted several times for being a spambot network, so updating is important.

The problem I am have having is after multiple tries I can sometimes make it all the way into their computer, but the connection would be dropped within 10 seconds  - keyboard has no time to be active (I tried remote access and file manager).  The file manager works better, but no file transfer lasted more the 10 seconds, and just connecting never lasted more than 10 seconds.  The message was different wording but the same message- Connection dropped by the server.  The computer would remain in session, but usually I could not log in again; it finallly times out.

Here are several messages:
Disconnected - Your connection to the remote computer has been lost.
Error code: 10054

Your session has timed out or the host went offline during your connection attempt.   <<-The machine didn't go offline.

Connection Interrupted
The connection to the server was reset while the page was loading.
The network link was interrupted while negotiating the connection. Please try again.

Data Transfer Interrupted
The connection to ######.logmein.com was interrupted while the page was loading.
The browser connected successfully, but the connection was interrupted while transferring information.  Please try again.



My inlaws are not touching the computer, and there is no activity when I connect.  If the port is being blocked I would have thought I could have never had any connections. I have had enough to time to use the menus to reload Logmein remote, and reboot their machine, but no difference.  I have used Firefox3.0.1 and Internet Explorer on two machines (XP Home SP3) I have access with or without the Firewall turned on, but I still get the same results.  Does anyone have any specific ideas?
33 REPLIES 33
allanjross
New Contributor

Thanks a lot.  Avast was scanning HTTPS.

moiraaill
New Contributor

This solutions worked. Thank you!

Steveop
New Contributor

The solution regarding the SSL scanning by ESET did the trick for me. Crazy that this thread was started back in 2008 but is still relevant. My Logmein Pro was working fine until an update or something. Anyway, a huge thanks.  I have been banging my head against the wall at the office for the last 4 hours - it's 1AM now and I can finally go home.

MikeA
New Contributor

Turning off the SSL inspection in ESET  on my client side WIN 10 computer worked for me !    I will note that on the Host computer, I did ensure that HIPS was disabled in ESET since I recall a problem with that in past versions. 

   I had been able to connect to the host  machines at home (Windows 10 and Windows 7 Lenovo Laptops) however upon logging in, it gave me the "...Disconnected..." message and refused Remote control or File manager.  

So  Thank you for that help.

   Just curious if disabling the SSL inspection in ESET will pose any significant security risk.  We do have a FIrebox so hopefully there's enough protection to mitigate any reduced local protection.  

Thanks again!