Showing results for 
Search instead for 
Did you mean: 
New Member

cannot turn on Admin Mode Windows 10 remote machine

    Me and the boss just signed on to trial periods of Rescue Assisst , however I had problems with the first user I tried to connect to.  The remote screen would go completely black soon after I started to work.   I eventually noticed that I was supposed to turn "Admin Mode" to be able to enter administrative credentials. 

  However, when I tried this, the remote user had to re-allow the download and then then allow to executable and allow the session share - but when I was reconnected, admin mod was still OFF.  I tried to turn it on several more times, but it just went through the same routine again and again. 


   Remote computer is Windows 10Pro, domain user with local "user" level privileges.  User is working at home with available VPN connection to the AD domain, but not always on. 


 Would have really liked to work through this with support, but no one ever picked up my call.