cancel
Showing results for 
Search instead for 
Did you mean: 
CTSTN
New Contributor

GoToAssist v4 Reporting, the start and end times are wrong!

I use the GoToAssist v4 Reporting as my way to bill customers for my time. It is critical that the information in them be accurate. A few of my customers request that I send them a copy of the report when I submit my invoice. Today, while working on my billing, I noticed that the start and end times are wrong. However, when I look at the Recordings page it shows the correct time ( at least I think it is). 

 

One example showed in the report that I logged in at  2:00AM CDT but the recordings page showed 08:51AM CDT! When I downloaded the recording and looked at the clock on the computer it shows 08:52AM so I think the Recording page is correct. Luckily, the duration (how much I charge) is the same on both Reporting and Recording. Is anyone else having this problem too? 

 

** Another problem I just noticed. There are recordings that are missing. I'm spot checking the report now and there are sessions that do not appear on the recordings page. I thought if you enabled it GoToAssist records all sessions. The one in particular was an unattended session too so the user couldn't have opted out.

2 REPLIES 2
AshC
LogMeIn Contributor

Re: GoToAssist v4 Reporting, the start and end times are wrong!

Hi @CTSTN 

Reporting data inaccuracy is a known issue we are currently working to resolve.  I expect a fix very soon. 

 

Thanks for your patience. 

 

Session recording should work as intended, unless there was a problem during the connection.  Note that 60 minutes is the max, unless there are some high res displays or a lot of streaming video, which may shorten the maximum due to space limits. 

AshC
LogMeIn Contributor

Re: GoToAssist v4 Reporting, the start and end times are wrong!

@CTSTN   The fix for this issue has been released.  Please let us know if you should see any more inaccuracies.  

 

Thank you.