cancel
Showing results for 
Search instead for 
Did you mean: 
Walter Gould
New Contributor

If a session times out, I have to try to connect to that machine twice before I can get back on.

I often do remote server maintenance at night and on the weekends.  These processes run for some time so my sessions tend to time out.  When they do, I have to end the timed out session (makes sense), then when I try to reconnect, it never connects.  I have to end the attempted reconnection and make another attempt and that will work.  This is repeatable and happens every time.  It's not killer but an extra step I'd love to do away with.  Loving GTA! Recent convert from LMI and not looking back.
3 REPLIES 3
GlennD
LogMeIn Manager

Re: If a session times out, I have to try to connect to that machine twice before I can get back on.

Welcome Walter!

You can change the Inactivity Timeout setting in the Preferences of the Technician's software so that you have more time for the processes to run: http://support.citrixonline.com/en_US/gotoassistremotesupport/help_files/G2ARS050017#Change3

I'd like to help with the re-connection issue, is this happening with a specific server that you maintain or all of them? 
Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Phillip Lynch
New Contributor

Re: If a session times out, I have to try to connect to that machine twice before I can get back on.

Have you tried refreshing the list of unattended computers before attempting to reconnect? 

My experience is that once a connection has been established, regardless of whether it times-out or is assertively disconnected, the unattended computers list needs to be refreshed before a reconnection can be effected.  It's been like this since the change to the manner in which the list is populated, a couple of releases back.
EricO
New Contributor

Re: If a session times out, I have to try to connect to that machine twice before I can get back on.

Glad to see this nagging problem was previously reported and it not just me or my system as I've been instructed on many reported issues.  Conversly, sad to still be experiencing this issue after 12+ months have elapsed from the previous report...yes, its still occuring.

Scenario: One remote session started (no other sessions running), it times out...when attempting to reconnect to the same device or any others in the Unattended list...the running icon just spins and spins, not connecting until removing the expired session from the GTA session bar and making another attempt.

 

Repeatable...fix it.